p2p.wrox.com Forums

p2p.wrox.com Forums (http://p2p.wrox.com/index.php)
-   Access (http://p2p.wrox.com/forumdisplay.php?f=18)
-   -   Pb start program ! (http://p2p.wrox.com/showthread.php?t=5424)

husiana October 27th, 2003 08:09 AM

Pb start program !
 
hi all!

I've do a good program with Access database but my program start only on computer we have Visual C++ installed.

In fact, I must select "data Access" and in "data access" I must select "data environment" in Visual Studio autorun for that my program turn on.

I've install MDac 2.6...Microsoft Jet 4...but no success...

what visual studio install when we select this option ?

I'm french, thanks for your help !

XP2400+@2467Mhz.

sal October 27th, 2003 12:31 PM

I will give this a try.
You have a c++ program that will not work on any other computer, except the development computer?
You may need to install MDAC 2.6 on the other computers as well.
Is your program compiled?

Sal

husiana October 27th, 2003 01:11 PM

yes, I've compiled my program in release...debug but it's egal...

thanks for help!

XP2400+@2467Mhz.

sal October 27th, 2003 01:21 PM

What is the error you are getting?



Sal

husiana October 27th, 2003 01:32 PM

I'haven't error, my program do not start...

XP2400+@2467Mhz.

sal October 28th, 2003 10:57 AM

Is it the set-up that will not run? or the actual program after install?



Sal

husiana October 28th, 2003 11:13 AM

the actual program after install :-/!

The process start but turn off just after...!


XP2400+@2467Mhz.


All times are GMT -4. The time now is 01:20 AM.

Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.