p2p.wrox.com Forums

p2p.wrox.com Forums (http://p2p.wrox.com/index.php)
-   C# (http://p2p.wrox.com/forumdisplay.php?f=22)
-   -   Is ASP.NET 3.0 in market ? or Visual .NET 2008 ? (http://p2p.wrox.com/showthread.php?t=62993)

myquery October 17th, 2007 10:31 PM

Is ASP.NET 3.0 in market ? or Visual .NET 2008 ?
 
Hello,

I wanna know that is ASP.NET 3.0 into the market after ASP.NET 2.0

What's main difference if anyone is using then ?

For ASP.NET 2.0 Visual Studio 2005 is to be installed and for ASP.NET 3.0 what is the next version or software to be installed.

Thanxs


dparsons October 18th, 2007 07:36 AM

Currently the .NET 3.0 Framework is in Visual Studio 2008 (Codename: Orcas) and also supports the .NET 3.5 framework which is in Beta 2. (VS2K8 is also still in Beta)

MS has released a few plugins for VS2K5 that will allow you to work with the .NET 3.x framework (for example, a plugin to create WPF applications) so you do have that option.

The new release of the framework has lots of "cool" new features, for example:
Windows Presentation Foundation (WPF)
Language Integrated Query (LINQ)
Windows Communcation Foundation (WCF)

Google searches will net you vast amounts of information on any one of those items above.

hth.

================================================== =========
Read this if you want to know how to get a correct reply for your question:
http://www.catb.org/~esr/faqs/smart-questions.html
================================================== =========
Technical Editor for:
Beginning Visual C# 2008
Professional Search Engine Optimization with ASP.NET
Professional IIS 7 and ASP.NET Integrated Programming
Wrox Blox: Introduction to Google Gears
Wrox Blox: Create Amazing Custom User Interfaces with WPF and .NET 3.0
================================================== =========

myquery October 18th, 2007 08:33 AM

thanxsssss...for the response

I will try to google as u said..

Can u pls let me know that whether in Win'Vista .NET runs or not..

I have Win'XP Proff installed so i want to replace it m askin..


dparsons October 18th, 2007 08:43 AM

That is kind of a silly question to ask: if .NET runs on Vista or not and a simple google search would net you that answer.

By default Vista installs the 3.0 Framework.



================================================== =========
Read this if you want to know how to get a correct reply for your question:
http://www.catb.org/~esr/faqs/smart-questions.html
================================================== =========
Technical Editor for:
Beginning Visual C# 2008
Professional Search Engine Optimization with ASP.NET
Professional IIS 7 and ASP.NET Integrated Programming
Wrox Blox: Introduction to Google Gears
Wrox Blox: Create Amazing Custom User Interfaces with WPF and .NET 3.0
================================================== =========


All times are GMT -4. The time now is 03:34 PM.

Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.