p2p.wrox.com Forums

p2p.wrox.com Forums (http://p2p.wrox.com/index.php)
-   Access (http://p2p.wrox.com/forumdisplay.php?f=18)
-   -   Win xp Pro + IIS (http://p2p.wrox.com/showthread.php?t=6500)

morpheus November 21st, 2003 01:58 PM

Win xp Pro + IIS
 
I set up the IIS in Winxp Pro and it runs fine. The asp code works and it seems to be working fine but when I load a page that calls the Access database it says page cannot be displayed. I know the page works because it works on a win98 PWS machine no prob. Has anyone set this up in XP Pro before?

Thanks


Imar November 21st, 2003 05:24 PM

Hi there,

Sounds like a permissions issue to me. Did you format your disk using NTFS??

First, look at my last post in this thread to discover how to disable "friendly error messages" on both the browser and the server.

Then run the page again. I think you'll see an error related to permissions. Check out this thread to see how you can provide enough permissions to the IUSR account.

If that doesn't help, please post the full error details.

Cheers,

Imar


---------------------------------------
Imar Spaanjaars
Everyone is unique, except for me.

morpheus November 21st, 2003 10:19 PM

The page cannot be displayed
There is a problem with the page you are trying to reach and it cannot be displayed.

--------------------------------------------------------------------------------

Please try the following:

Click the Refresh button, or try again later.

Open the jamie home page, and then look for links to the information you want.
HTTP 500.100 - Internal Server Error - ASP error
Internet Information Services

--------------------------------------------------------------------------------
Technical Information (for support personnel)

Error Type:
Microsoft OLE DB Provider for ODBC Drivers (0x80004005)
[Microsoft][ODBC Microsoft Access Driver]General error Unable to open registry key 'Temporary (volatile) Jet DSN for process 0x6d0 Thread 0xb04 DBC 0x156335c Jet'.
/MainView.asp, line 9

Browser Type:
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Updated-11-8-2003; .NET CLR 1.1.4322)

Page:
GET /MainView.asp

Time:
Friday, November 21, 2003, 10:14:18 PM

More information:
Microsoft Support

Thanks for your help, but I can't figure it out, this is the error, if you can help further that would be awesome
thanks



All times are GMT -4. The time now is 05:10 AM.

Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.