p2p.wrox.com Forums

p2p.wrox.com Forums (http://p2p.wrox.com/index.php)
-   Beginning PHP (http://p2p.wrox.com/forumdisplay.php?f=95)
-   -   Get a blank white page in Explorer when running test file (http://p2p.wrox.com/showthread.php?t=77125)

AdamEmeryBrown November 22nd, 2009 09:39 PM

Get a blank white page in Explorer when running test file
 
I just downloaded and installed WampServer and I created the testing.htm file as it says to do in the book. I saved it in c:\WampServer\www\testing.htm, just as it says to do in the book. But when I type in http://localhost/testing.htm I get a blank white page. Nothing whatsoever is displayed on the page. The WampServer congfiguration page displays perfectly, so what the heck is the problem? This is extremely frustrating for me because this is the third book on PHP programming that I have purchased now and it is the third one in a row in which what they tell me to do doesn't work for me, no matter what I do. What the heck is going on here? I followed everything in the book EXACTLY, to a T, and STILL it doesn't work for me. Somebody please help out here. Thanks.

zeronexxx December 13th, 2009 09:59 PM

can you please share the content of file c:\WampServer\www\testing.htm with us.

if the content is blank you will get a blank page.

also try to open this file in notepad and paste following and save.

PHP Code:

<h1>Heyit works :)</h1

goto the browser and refresh the page.

happy learning.


All times are GMT -4. The time now is 07:55 PM.

Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.