p2p.wrox.com Forums

p2p.wrox.com Forums (http://p2p.wrox.com/index.php)
-   BOOK: Beginning Android Application Development (http://p2p.wrox.com/forumdisplay.php?f=631)
-   -   Big Problem thats driving me nuts (http://p2p.wrox.com/showthread.php?t=85013)

cparnell1128 September 11th, 2011 01:34 AM

Big Problem thats driving me nuts
 
Ok so I downloaded everything as it says in the book and when it comes to launching my AVD it tells me that there was a command line error: App and it starts talking about how if you're looking to start something called foo you have to use @foo i have no idea whats going, i tried it on my linux machine and the emulator started...the machine im currently on has a windows 7 os...Any help would be greatly appreciated, so i dont jump out a window

mtvoyd September 11th, 2011 12:47 PM

check android SDK location
 
I ran into the problem described below when setting up the development environment in Windows (to tutor someone in android development -- talk about the blind leading the blind). Not sure if this is the same problem you are having. In my case I remember the error message as being completely enigmatic and unhelpful, like yours. I tracked it down by searching on the quoted error message.

Check your android SDK path and ensure there are no spaces in the path name. You are better off having no spaces in the path because this is a requirement of the current version of the ADT eclipse plugin. This is apparently a bug (according to the plugin design specs), and one which routinely creeps back into updates. Some of the tools also have been moved from the tools folder to platform-tools, so you may need to adjust your environment variables accordingly.


All times are GMT -4. The time now is 11:05 PM.

Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.