p2p.wrox.com Forums

p2p.wrox.com Forums (http://p2p.wrox.com/index.php)
-   XML (http://p2p.wrox.com/forumdisplay.php?f=91)
-   -   My website does not work (http://p2p.wrox.com/showthread.php?t=87092)

christiaan March 28th, 2012 07:53 AM

My website does not work
 
WHat is wrong with my website because it does not work.It says not reponding

{code}

<?xml version="1.0" ?>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Jon's Home Page</title>
</head>
<body>
<h1>Welcome to Jon's Home Page</h1>
<p>Jon has been creating Web sites for more than eight years. He has written
several books on computer programming topics including HTML, XHTML, XML,
and ASP. He also runs InPreparation Limited, a small Web solutions
company based in London, with clients in the U.K., U.S., and
Australia. </p>
<p>When not sitting in front of a computer, Jon can usually be found
listening to music or playing his guitar.</p>
</body>
</html>


{/code}

mhkay March 28th, 2012 08:12 AM

I'm afraid this forum isn't really the right place to get help on this, as it's not an XML problem.

If your web site isn't responding, and it's static content, then the problem is very unlikely to be anything to do with the content. It's more likely something to do with the configuration of the HTTP server (e.g. IIS or Apache), or perhaps the domain name isn't being recognized by the DNS server, or something like that.


All times are GMT -4. The time now is 06:37 AM.

Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.