p2p.wrox.com Forums

p2p.wrox.com Forums (http://p2p.wrox.com/index.php)
-   BOOK: Beginning PHP 6, Apache, MySQL 6 Web Development ISBN: 9780470391143 (http://p2p.wrox.com/forumdisplay.php?f=476)
-   -   PHP, Original PHP, Mysql and Apacher versions used in the book (http://p2p.wrox.com/showthread.php?t=88035)

Sam321 July 18th, 2012 12:18 AM

PHP, Original PHP, Mysql and Apacher versions used in the book
 
Does anyone know the original PHP, Mysql and Apache versions used by the authors. I'm having trouble configuring with current versions.

Thanks!

aery August 12th, 2012 07:07 AM

i am using XAMPP 1.7.4

[PHP: 5.3.5]

it work just fine.. with this book

the php site have not yet published php6 as to my knowledge

u can google for 'appsever' they have the php6 version i have downloaded it but didn't try it out

as xampp works fine

good luck


All times are GMT -4. The time now is 11:17 PM.

Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.