p2p.wrox.com Forums

p2p.wrox.com Forums (http://p2p.wrox.com/index.php)
-   Dreamweaver (all versions) (http://p2p.wrox.com/forumdisplay.php?f=58)
-   -   Color picker problem (http://p2p.wrox.com/showthread.php?t=9400)

abq23 February 15th, 2004 11:35 PM

Color picker problem
 
Has anyone else had trouble with the color picker in MX and MX 2004? In Dreamweaver 3 and UltraDev 4, when using the picker to choose a non-web-safe color you could always open up the picker again and the existing color would still be chosen. In MX and MX 2004 it opens back up to pure white, and I have to guess where I was.

Anyone with similar trouble or recommendations? Thanks in advance.


Imar February 16th, 2004 03:34 AM

Can you elaborate on this a bit? How and where do you select a color, and where do you expect it to be selected again? I can imagine that if the Color Picker doesn't show your color in one of the grids, it also can't preselect it.....

Cheers,

Imar


---------------------------------------
Imar Spaanjaars
Everyone is unique, except for me.

abq23 February 16th, 2004 11:50 AM

Screen shot (51K): http://www28.brinkster.com/dmn23/colorpicker.jpg

In this example, I've decided the hex color #A93210 wasn't exactly what I wanted. When I reopen the color picker, the crosshairs have defaulted to white instead of the hue corresponding to #A93210. It wasn't this way in previous versions. What gives?

Thanks,

- abq23

------------------------------------------------------------------------

Confidence is what you feel when you do not truly understand the situation.

Imar February 16th, 2004 02:04 PM

Yeah, I see what you mean now.

Looks like a bug to me especially because it indeed doesn't occur in DW MX on the same platform.....

Funny things is, right after I tried it in MX, I tried it in 2004 again, and now I can no longer reproduce it anymore. That is, the color picker *does* select the right color. Do you have any steps that always allow you to reproduce this?

Cheers,

Imar


---------------------------------------
Imar Spaanjaars
Everyone is unique, except for me.

abq23 February 16th, 2004 06:33 PM

Unfortunately, there's no isolated set of circumstances where this occurs. It happens all the time (at home and at work). Both machines are running XP Professional. I was just curious as to whether this was a known bug and if there were any fixes or workarounds. Thanks for taking the time to review my inquiry, though.

- abq23

------------------------------------------------------------------------

Confidence is what you feel when you do not truly understand the situation.

Imar February 17th, 2004 05:08 AM

Yeah, it's very odd and it seems to occur randomly. I can no longer reproduce it....

If you do find a way to reproduce it consistently, please let me know.

Cheers,

Imar


---------------------------------------
Imar Spaanjaars
Everyone is unique, except for me.

Sander June 2nd, 2004 11:25 AM

Hey guys.. i'm having the same problem, working on WXP platform, and using DW MX 2004 (2003 version).

Every time i try to edit the color opening the color picker, the selected color isn't the right one, but only White.

Did you already find any fix for this problem?

PS: Using the same feature in Flash MX 2004 is ok. So strange... :-|

Hope u can help me ;)

Email: sandro@portasabertas.org.br

Imar June 2nd, 2004 12:11 PM

Hi Sander,

I haven't seen a fix for this issue, but did you upgrade to version 7.01? That version has a lot of bug fixes, so maybe this one was included as well.

Cheers,

Imar
---------------------------------------
Imar Spaanjaars
Everyone is unique, except for me.


All times are GMT -4. The time now is 09:59 PM.

Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.