Wrox Programmer Forums
| Search | Today's Posts | Mark Forums Read
Welcome to the p2p.wrox.com Forums.

You are currently viewing the section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
Showing results 1 to 16 of 16
Search took 0.01 seconds.
Search: Posts Made By: ataloss
Forum: Beginning PHP December 9th, 2014, 04:55 PM
Replies: 2
Views: 1,203
Posted By ataloss
thanks jan, I surmised that. I'm trying to...

thanks jan, I surmised that. I'm trying to understand the ajax tutorials.
over 40 yeqrs ago I did well programming in several languages converting
canned IBM systems to site specific systems. Now...
Forum: Beginning PHP November 16th, 2014, 09:33 PM
Replies: 2
Views: 1,203
Posted By ataloss
JS not passing to php?

Hi, I'm baffled here; the two following statements from my JS
file displays the correct values but the code to enter them
into a table enters zeroes. I tried document.write(s) and the
correct...
Forum: Beginning PHP March 19th, 2014, 12:59 AM
Replies: 2
Views: 1,332
Posted By ataloss
php syntax

Thanks for your response and of course you're right. Following is the current code. The error setting is set as it is to dismiss "undefined variables". The
only display is the date.

<?php
//...
Forum: Beginning PHP March 17th, 2014, 07:00 PM
Replies: 2
Views: 1,332
Posted By ataloss
PHP syntax

Hi, please tell me why the following code. No error message, just doesn't work.

<input type="text" STYLE="color: #000000; background-color: #AAFFAA;" size=25 name="acctno" value="<? echo...
Forum: PHP How-To October 22nd, 2013, 06:47 PM
Replies: 5
Views: 1,210
Posted By ataloss
hello all, Below is my current code w/response. ...

hello all, Below is my current code w/response. I hope for a solution, thanks


<html><body bgcolor="ccffff"><center>
<?php
error_reporting(E_ALL ^ E_NOTICE);...
Forum: PHP How-To October 18th, 2013, 11:25 AM
Replies: 5
Views: 1,210
Posted By ataloss
I have a one record database table (numbdata)with...

I have a one record database table (numbdata)with fields such as taxrate.
I'm trying to select one option using HTML, pass it to PHP and
update the one field (taxrate)in numbdata.
Forum: PHP How-To October 17th, 2013, 04:17 PM
Replies: 5
Views: 1,210
Posted By ataloss
I can't seem to get the code right <?php //...

I can't seem to get the code right
<?php
// error_reporting(0);
error_reporting(E_ALL ^ E_NOTICE);
mysql_connect("localhost","root","");
mysql_select_db("numbersdb") or die( "Unable to select...
Forum: PHP How-To October 16th, 2013, 09:16 PM
Replies: 0
Views: 691
Posted By ataloss
trying to update

Hello all, I have this one record database file used to hold several last used values, I've confirmed validity of the record. I don't get an error so ....? Will someone take look at this feeble...
Forum: PHP How-To October 11th, 2013, 02:03 PM
Replies: 5
Views: 1,210
Posted By ataloss
passing selected data to database

Someone please tell me what I'm doing wrong. It doesn't work.
<HTML>
<body bgcolor="#ccffff">
<FORM name=Form action="rateselect.php" method=post>
<B><center>
Set tax rate <SELECT name=taxrate>...
Forum: Beginning PHP September 14th, 2013, 10:18 PM
Replies: 0
Views: 551
Posted By ataloss
need advice re php access

I finally got my xampp setup running but I don't know why I have to first
key "localhost" before I can access my "htdocs" files? what's going on?
Forum: PHP Databases July 26th, 2013, 08:04 PM
Replies: 0
Views: 1,254
Posted By ataloss
need advice with phpmyadmin

Hi guys,I just installed xampp 1.8.2 on win7 64 bit. apache, mysql
& filezilla are running but phpmyadmin isn't available (503 error).
There is a green & yellow orb icon on top of my xampp icon. I...
Forum: MySQL May 18th, 2013, 11:57 AM
Replies: 0
Views: 2,116
Posted By ataloss
trouble with xampp

Xampp - Apache and Mysql both open and Immediately shut down. can anyone help
/*
AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
/*Below is advice that has been offered. My...
Forum: Beginning PHP May 17th, 2013, 02:34 PM
Replies: 0
Views: 1,223
Posted By ataloss
trying to configure xampp 1.8.0

#################################################################


/*Below is the advice that was offered. My ?s are in ( ) */
Forum: Beginning PHP May 15th, 2013, 02:20 AM
Replies: 5
Views: 951
Posted By ataloss
this is the changes I've made to configuration ...

this is the changes I've made to configuration
<?php
/*
* This is needed for cookie based authentication to encrypt password in
* cookie
*/
$cfg['blowfish_secret'] = 'username';
/* YOU...
Forum: Beginning PHP May 4th, 2013, 02:55 PM
Replies: 5
Views: 951
Posted By ataloss
ataloss to useless - thanks for the response. I...

ataloss to useless - thanks for the response. I had at thsat code and couldn't
see; nevertheless it changed nothing
Forum: Beginning PHP May 3rd, 2013, 12:18 AM
Replies: 5
Views: 951
Posted By ataloss
trouble with php

I recently upgrade xampp versions and even
though I get indication of good install, I can
key in 127.0.0.1 and create and edit databses,
all features of Xampp Console work but my php
is only...
Showing results 1 to 16 of 16

 




Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.