Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > Search Forums
Password Reminder
Register
| FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
Welcome to the p2p.wrox.com Forums.

You are currently viewing the section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: marfl99
Forum: BOOK: Professional Android 4 Application Development June 22nd, 2013, 09:56 AM
Replies: 4
Views: 1,287
Posted By marfl99
Hi Kees

Will do! thanks
Forum: BOOK: Professional Android 4 Application Development May 24th, 2013, 08:30 PM
Replies: 4
Views: 1,287
Posted By marfl99
Hey Kees, that did help but not completely

Hey Kees,

That fixed almost everything. Threre is only one thing left. The line below in RED

String quakeFeed = getString(R.string.quake_feed);

And as you can see I have the quake_feed...
Forum: BOOK: Professional Android 4 Application Development May 20th, 2013, 09:14 PM
Replies: 4
Views: 1,287
Posted By marfl99
Problems Running Earthquake 1

The book does not specify the min required SDK, the target SDK, or the compile with.

I added all the code with min: API 8, Target: API 17.

I'm getting the following errors on...
Showing results 1 to 3 of 3

 


All times are GMT -4. The time now is 07:49 PM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.