Wrox Programmer Forums
| Search | Today's Posts | Mark Forums Read
Welcome to the p2p.wrox.com Forums.

You are currently viewing the section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
Showing results 1 to 12 of 12
Search took 0.01 seconds.
Search: Posts Made By: muybn
Forum: BOOK: Professional ASP.NET MVC 4 June 17th, 2013, 04:57 PM
Replies: 9
Views: 1,947
Posted By muybn
I agree that this chapter could have been a...

I agree that this chapter could have been a little clearer on some items. The database doesn't show up in the Server Explorer or in the App_Data folder. I found that it was created on my computer by...
Forum: BOOK: Professional ASP.NET MVC 4 May 30th, 2013, 02:06 PM
Replies: 9
Views: 1,947
Posted By muybn
I found that this procedure does create a...

I found that this procedure does create a database but it's not immediately evident. If you go into the folder where your SQL Server databases are stored by default, you will see that the database...
Forum: BOOK: Professional ASP.NET MVC 4 January 8th, 2013, 05:12 AM
Replies: 9
Views: 1,947
Posted By muybn
Chapter 4, p. 82 database question

The bottom of p. 82 indicates that if a database isn't already created, one will be created. As far as I can determine, a database wasn't created when I ran the project. Any suggestions?
Forum: ASP.NET 3.5 Basics September 16th, 2010, 10:09 PM
Replies: 2
Views: 3,609
Posted By muybn
Thanks, Sam. I found that the problem lies in the...

Thanks, Sam. I found that the problem lies in the fact that my bind statements are actually contained in separate user controls (I know, I should have disclosed that fact but I wanted to simplify),...
Forum: ASP.NET 3.5 Basics September 8th, 2010, 03:30 PM
Replies: 2
Views: 3,609
Posted By muybn
ListView EditItemTemplate doesn't bind data in declarative code

I've been working to bind data in a ListView declaratively (with the EditItemTemplate). The page with the code below displays the initial values but refuses to update anything when I click the...
Forum: ASP.NET 3.5 Professionals August 12th, 2010, 06:49 PM
Replies: 1
Views: 1,168
Posted By muybn
Resolved with this code: Protected Sub...

Resolved with this code:

Protected Sub Page_Load(ByVal sender As Object, ByVal e As EventArgs) Handles Me.Load
lsv = Util.FindChild(Page, "lsvProfile")
If Not IsPostBack Then...
Forum: ASP.NET 3.5 Professionals August 11th, 2010, 03:17 AM
Replies: 1
Views: 1,168
Posted By muybn
ListView list controls display wrong data the 3rd time

I have a ListView that populates and displays a user's data (via a profile system in VWD 2008) during Page_Load and also when I go from the EditItemTemplate to the ItemTemplate. Then when I go to the...
Forum: ASP.NET 3.5 Professionals July 5th, 2010, 09:37 PM
Replies: 1
Views: 674
Posted By muybn
profile system blew up

BTW, where's the Quick Reply button? I've not seen it in any of the posts.

If someone can please tell me how to start diagnosing the above problem, I'd appreciate. It's becoming very aggravating,...
Forum: BOOK: Professional ASP.NET 3.5 : in C# and VB ISBN: 978-0-470-18757-9 July 5th, 2010, 09:26 PM
Replies: 3
Views: 2,145
Posted By muybn
project file?

The truth is, I don't see a project file in the folder where my other files are. Where would I actually paste the "<Import Project..." text?
Forum: ASP.NET 3.5 Professionals June 28th, 2010, 01:40 AM
Replies: 1
Views: 674
Posted By muybn
profile system blew up

I just completely revamped the database I'm using for a site I have under development. Now that I've done this, the Profile system isn't working. All the Profile.* stuff in my code-behind now shows a...
Forum: Visual Web Developer 2008 June 24th, 2010, 10:55 PM
Replies: 2
Views: 1,604
Posted By muybn
OK, it appears that I have it working now. I had...

OK, it appears that I have it working now. I had an error that came from a change I made in the Where parameters of the LinqDataSource in profile_detail.aspx so I thought I wasn't proceeding...
Forum: Visual Web Developer 2008 June 24th, 2010, 10:34 PM
Replies: 2
Views: 1,604
Posted By muybn
need to bypass link to open destination page

I have a site on which members can select from a list of links (from a ListView in profiles.aspx) in order to view details of another site member (in profile_detail.aspx), using the following code:
...
Showing results 1 to 12 of 12

 




Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.