Wrox Programmer Forums
| Search | Today's Posts | Mark Forums Read
Welcome to the p2p.wrox.com Forums.

You are currently viewing the section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: dloker
Forum: BOOK: Beginning SharePoint 2010 Development August 2nd, 2010, 11:56 AM
Replies: 5
Views: 3,271
Posted By dloker
Its probably the wcf connection - you may want to...

Its probably the wcf connection - you may want to rebuild it. Also keep in mind that if you've made an error in a web address, you need to change the generated code - making modifications to the wcf...
Forum: BOOK: Beginning SharePoint 2010 Development August 2nd, 2010, 10:32 AM
Replies: 5
Views: 3,271
Posted By dloker
OK, so this is happening when you add the Service...

OK, so this is happening when you add the Service Connection operations - are you having problems mapping the elements? Also, did you set All Authenticated Users to the object permissions?
Forum: BOOK: Beginning SharePoint 2010 Development August 2nd, 2010, 10:15 AM
Replies: 5
Views: 3,271
Posted By dloker
Have you checked to see the credentials you're...

Have you checked to see the credentials you're using are good for both the Sharepoint server as well as SQL Server? Also, did the web testing service work for the update, or is that where you're...
Showing results 1 to 3 of 3

 




Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.