Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > Search Forums
Password Reminder
Register
| FAQ | Members List | Search | Today's Posts | Mark Forums Read
Welcome to the p2p.wrox.com Forums.

You are currently viewing the section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: smurphy
Forum: BOOK: Beginning SharePoint 2013 Development August 9th, 2013, 03:43 PM
Replies: 0
Views: 4,643
Posted By smurphy
Chapter 4 - The Local SharePoint Server is not available

Ok, grinding through the exercises to the point where I have a running SP2013 on a VM on my machine. The development site is provisioned and running, but Visual Studio 2012 (also installed on the...
Forum: BOOK: Beginning SharePoint 2013 Development August 8th, 2013, 01:43 PM
Replies: 2
Views: 2,056
Posted By smurphy
App does work

I just wanted to point out that the application does work when deployed. Regardless, I'm not sure if it is common to obtain warnings about unsupported elements or if it is typically safe to ignore...
Forum: BOOK: Beginning SharePoint 2013 Development August 8th, 2013, 01:22 PM
Replies: 2
Views: 2,056
Posted By smurphy
Chapter 3 - XsltListViewWebPart

When building the custom Employees list, VS warns me that XsltListViewWebPart is not supported. Any thoughts about how to resolve this warning? Thx.
Showing results 1 to 3 of 3

 


All times are GMT -4. The time now is 02:05 AM.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.