Wrox Programmer Forums
| Search | Today's Posts | Mark Forums Read
Welcome to the p2p.wrox.com Forums.

You are currently viewing the section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
Showing results 1 to 25 of 65
Search took 0.01 seconds.
Search: Posts Made By: mikec2
Forum: Dreamweaver (all versions) February 11th, 2007, 06:42 PM
Replies: 117
Views: 10,457
Posted By mikec2
The scrpits I removed earlier, were from the...

The scrpits I removed earlier, were from the dreamweaver 8.02 update, I have reinstalled them they are the scripts you were just telling me about, I will see if they work on her machine tomorrow, if...
Forum: Dreamweaver (all versions) February 11th, 2007, 06:01 PM
Replies: 117
Views: 10,457
Posted By mikec2
I have flash player 9 on my system, and she has 7...

I have flash player 9 on my system, and she has 7 I wonder if thats what it is?


Mike
Forum: Dreamweaver (all versions) February 11th, 2007, 05:45 PM
Replies: 117
Views: 10,457
Posted By mikec2
I'm useing ie 6 on win 2000, there is three flash...

I'm useing ie 6 on win 2000, there is three flash objects, the clock to the left,the searchbutton and the main window, the scrolling bar below the main window is javascript and I see no comments...
Forum: Dreamweaver (all versions) February 11th, 2007, 05:24 PM
Replies: 117
Views: 10,457
Posted By mikec2
You have surprised me when I bring it up I just...

You have surprised me when I bring it up I just get the site with no tooltips..

Mike
Forum: Dreamweaver (all versions) February 11th, 2007, 05:12 PM
Replies: 117
Views: 10,457
Posted By mikec2
Yes I'm pleased with it, as you said it was the...

Yes I'm pleased with it, as you said it was the AC_FL_Runcontent (Scripts) in the site which was stopping it loading completely. I removed all traces of that and then relaoded it on to the server. As...
Forum: Dreamweaver (all versions) February 11th, 2007, 04:53 PM
Replies: 117
Views: 10,457
Posted By mikec2
Imar The site is working fully now,I just...

Imar

The site is working fully now,I just have to finish off more photographs and then I will make it a live Site

Thanks for all your assistance

Mike
Forum: Dreamweaver (all versions) February 9th, 2007, 07:50 PM
Replies: 117
Views: 10,457
Posted By mikec2
I'm leaving for tonight as we both have had...

I'm leaving for tonight as we both have had enough, it appears. My last few posts were nothing realy more than a bit banter and relief as I can finally see something happening after all our effort!
...
Forum: Dreamweaver (all versions) February 9th, 2007, 07:32 PM
Replies: 117
Views: 10,457
Posted By mikec2
I am very grateful for all your help, which I...

I am very grateful for all your help, which I have expressed a number of times, and in the days when I was doing this site I did diagnose and sort alot of it out, but comming back to it is not easy...
Forum: Dreamweaver (all versions) February 9th, 2007, 07:13 PM
Replies: 117
Views: 10,457
Posted By mikec2
I have looked in the blockNav.asp file and I...

I have looked in the blockNav.asp file and I cannot get a connection when click define for the recordset, I have checked the other .asp pages and they are the same

Mike
Forum: Dreamweaver (all versions) February 9th, 2007, 07:02 PM
Replies: 117
Views: 10,457
Posted By mikec2
where this could be, AC_FL_RunContent everything...

where this could be, AC_FL_RunContent everything seems to run thru blockNav
Forum: Dreamweaver (all versions) February 9th, 2007, 06:51 PM
Replies: 117
Views: 10,457
Posted By mikec2
Imar Now you have realy lost me....:-) this...

Imar

Now you have realy lost me....:-) this is your programme...lol


Mike
Forum: Dreamweaver (all versions) February 9th, 2007, 06:48 PM
Replies: 117
Views: 10,457
Posted By mikec2
The flash is not working for the clock to the...

The flash is not working for the clock to the left or in the main frame, it looks like the mainframe mainly is not connecting, and the database is not connrcting when you click on the links,

mike
Forum: Dreamweaver (all versions) February 9th, 2007, 06:41 PM
Replies: 117
Views: 10,457
Posted By mikec2
Imar We are getting somewhere more items...

Imar

We are getting somewhere more items have come up on the site but the Mainframe is not opening,,,check it out again

Mike
Forum: Dreamweaver (all versions) February 9th, 2007, 06:27 PM
Replies: 117
Views: 10,457
Posted By mikec2
Imar sorry yet again i didnt do as you...

Imar

sorry yet again i didnt do as you asked, but i have now removed them,

and now this is the error
Microsoft OLE DB Provider for ODBC Drivers error '80004005'

[Microsoft][ODBC Driver...
Forum: Dreamweaver (all versions) February 9th, 2007, 06:16 PM
Replies: 117
Views: 10,457
Posted By mikec2
As you can see its not loading the database for...

As you can see its not loading the database for some strange reason


mike
Forum: Dreamweaver (all versions) February 9th, 2007, 06:00 PM
Replies: 117
Views: 10,457
Posted By mikec2
I have returned it to your suggestion but still...

I have returned it to your suggestion but still getting the error message

goto http://domain783407.sites.fasthosts.com and see for yourself the error


mike
Forum: Dreamweaver (all versions) February 9th, 2007, 05:43 PM
Replies: 117
Views: 10,457
Posted By mikec2
Imar when I put this is as you suggesterd <% ...

Imar
when I put this is as you suggesterd
<%
// FileName="Connection_ado_conn_string.htm"
// Type="ADO"
// DesigntimeType="ADO"
// HTTP="true"
// Catalog=""
// Schema=""
var...
Forum: Dreamweaver (all versions) February 9th, 2007, 05:21 PM
Replies: 117
Views: 10,457
Posted By mikec2
Imar The error page came with another error,...

Imar

The error page came with another error, with extra settings in it, which i put in and now its giiving me this but the arrow is pointing to the s in users????

Microsoft JScript compilation...
Forum: Dreamweaver (all versions) February 9th, 2007, 04:55 PM
Replies: 117
Views: 10,457
Posted By mikec2
Imar do i put that at the end of of the script...

Imar
do i put that at the end of of the script we were talking about earlier

i.e <%
// FileName="Connection_ado_conn_string.htm"
// Type="ADO"
// DesigntimeType="ADO"
// HTTP="true"
//...
Forum: Dreamweaver (all versions) February 9th, 2007, 04:26 PM
Replies: 117
Views: 10,457
Posted By mikec2
Imar Opening up the index page in the...

Imar

Opening up the index page in the browser this is what I'm now getting


Microsoft OLE DB Provider for ODBC Drivers error '80004005'

[Microsoft][ODBC Driver Manager] Data source name...
Forum: Dreamweaver (all versions) February 9th, 2007, 04:07 PM
Replies: 117
Views: 10,457
Posted By mikec2
Sorry Imar Media edge site , and yes the...

Sorry Imar

Media edge site , and yes the <%@LANGUAGE="JAVASCRIPT" CODEPAGE="1252"%>

Mike
Forum: Dreamweaver (all versions) February 9th, 2007, 04:02 PM
Replies: 117
Views: 10,457
Posted By mikec2
The site is written in the language that the book...

The site is written in the language that the book told me to asp javascript

Mike
Forum: Dreamweaver (all versions) February 9th, 2007, 03:55 PM
Replies: 117
Views: 10,457
Posted By mikec2
Imar This is the lines that are in the page...

Imar
This is the lines that are in the page Mysite.asp
<%
// FileName="Connection_ado_conn_string.htm"
// Type="ADO"
// DesigntimeType="ADO"
// HTTP="true"
// Catalog=""
// Schema=""
var...
Forum: Dreamweaver (all versions) February 9th, 2007, 03:32 PM
Replies: 117
Views: 10,457
Posted By mikec2
Imar Thanks for all that, the mbd was just...

Imar

Thanks for all that, the mbd was just my finger pushing wrong key here on the site it is mdb will check this out on the server now,,, fingers crossed.

Mike
Forum: Dreamweaver (all versions) February 9th, 2007, 02:36 PM
Replies: 117
Views: 10,457
Posted By mikec2
The Connections folder is in the root ie...

The Connections folder is in the root ie /Htdocs/connections/mysite.mdb Sorry about this but being away for so long I have totally lost my train of thought with this site. I have been onto my...
Showing results 1 to 25 of 65

 




Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.