Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > Search Forums
Password Reminder
Register
| FAQ | Members List | Search | Today's Posts | Mark Forums Read
Welcome to the p2p.wrox.com Forums.

You are currently viewing the section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
Showing results 1 to 3 of 3
Search took 0.01 seconds.
Search: Posts Made By: gorman
Forum: General .NET May 10th, 2005, 11:32 PM
Replies: 4
Views: 2,568
Posted By gorman
Still baffled. I installed IIS by checking the...

Still baffled. I installed IIS by checking the option on Install Additional Components. The installation completed smoothly - but it still doesn't work.

Microsoft documentation and knowledge base...
Forum: General .NET May 10th, 2005, 12:27 AM
Replies: 4
Views: 2,568
Posted By gorman
Update. I looked at the various services. I added...

Update. I looked at the various services. I added port 80 to the firewall. I noticed a number of dependent services hadn't started, so I started them. I reinstalled iis with all the components...
Forum: General .NET May 10th, 2005, 12:01 AM
Replies: 4
Views: 2,568
Posted By gorman
Installing IIS on Windows XP Professional

Hi all, I'd be grateful for your help.

I installed IIS on XP Pro SP2 and the installation completed without any problems.

However, there doesn't seem to be any web services running. The...
Showing results 1 to 3 of 3

 


All times are GMT -4. The time now is 11:17 AM.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.