Wrox Programmer Forums
|
Access VBA Discuss using VBA for Access programming.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Access VBA section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old October 6th, 2011, 12:54 AM
Registered User
 
Join Date: Oct 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default OLE Object not displaying

I have a inherited a db that has a table with symbol description and a graphic. Table is on SQL and data type shows as varbinary(2000) value = binary data, shows in joined access table as OLE. Value = ole object.

My subform shows the description but it will not show the object. Can some one show me what I am doing wrong please.

I created the field in subform as ole object, bound object = ole allowed.

Thanks a million
 
Old October 10th, 2011, 10:15 PM
Registered User
 
Join Date: Oct 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Somebody please help

I have been searching for days for an answer, can someone please help with this???





Similar Threads
Thread Thread Starter Forum Replies Last Post
The OLE object is empty leegweaver Access VBA 4 June 20th, 2008 07:59 AM
embeding an OLE object ricespn Beginning VB 6 0 August 17th, 2007 12:47 AM
ole object insertion vinodkselpy Crystal Reports 0 March 1st, 2007 07:31 AM
OLE object in ASP MDrumm BOOK: Beginning ASP 3.0 3 June 18th, 2005 10:48 AM
Displaying OLE object field in a form Rick Neifeld Access VBA 0 December 24th, 2003 02:16 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.