Wrox Programmer Forums
Go Back   Wrox Programmer Forums > Microsoft Office > Access and Access VBA > Access
|
Access Discussion of Microsoft Access database design and programming. See also the forums for Access ASP and Access VBA.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Access section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old March 10th, 2004, 12:47 AM
Friend of Wrox
 
Join Date: Sep 2003
Posts: 451
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Ben Horne
Default Error Message When Any Database Opens

Hi all,

I'm having a problem with my Access databases. It seems like after I have been online for a while and I try to open any of my Access applications, I get an error message stating that there was a problem while the database was communicating with the OLE Server or ActiveX Control. I saw a post somewhere a while ago where another person was having the same problem with that error coming up. I tried out what was suggested (Uncheck the OLE Automation box in the VBA References window) but that didn't work because, as you see, I'm still having a problem with it.

Is there anything I can do to get rid of this problem?

Thanks in advance,



Ben Horne
Madison Area Technical College student
-------------------------
http://community.webshots.com/user/valerian114

Go there. I have a lot of awesome photos that I rendered myself
__________________
Ben Horne
-------------------------
I don\'t want to sound like I haven\'t made any mistakes. I\'m confident I have.

Most likely using FireFox and concocting my next Macromedia Flash project
Snibworks Forums Moderator

Welcome to the New Age
 
Old March 11th, 2004, 09:48 AM
Authorized User
 
Join Date: Jun 2003
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Open a new blank db and import all the objects into this new db. This should solve the problem.

Your db is corrupted
 
Old March 11th, 2004, 03:04 PM
Friend of Wrox
 
Join Date: Sep 2003
Posts: 451
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Ben Horne
Default

Are you sure of the fact that the database is corrupted? I mean, I can access the database just fine when I'm not online as well as the first 20 minutes or so when I am online

I don't want to move everything into a new database unless I absolutely have to

Quote:
quote:Originally posted by stoneman
 Open a new blank db and import all the objects into this new db. This should solve the problem.

Your db is corrupted
Ben Horne
Madison Area Technical College student
-------------------------
http://community.webshots.com/user/valerian114

Go there. I have a lot of awesome photos that I rendered myself
 
Old March 11th, 2004, 04:44 PM
Authorized User
 
Join Date: Jun 2003
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thats the only thing I can think of. If you save the new db in the same directory and name it at the first there shoulld be no problem.

I would try that first.
 
Old March 11th, 2004, 05:29 PM
Friend of Wrox
 
Join Date: Sep 2003
Posts: 451
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Ben Horne
Default

Thanks,

I'll keep this in mind for later reference

Quote:
quote:Originally posted by stoneman
 Thats the only thing I can think of. If you save the new db in the same directory and name it at the first there shoulld be no problem.

I would try that first.
Ben Horne
Flash Junkie (Seriously, I am)
Madison Area Technical College student
-------------------------
http://community.webshots.com/user/valerian114

Go there. I have a lot of awesome photos that I rendered myself

Also, check out my dad's website at http://imar.spaanjaars.com/ViewRecentContentList.aspx





Similar Threads
Thread Thread Starter Forum Replies Last Post
What is the error message for a 500 server error? chobo2 C# 2005 1 May 4th, 2008 03:11 AM
Button that opens an image comicghozt Access 6 June 3rd, 2006 02:29 AM
Error message on database Brendan Bartley Access 1 October 21st, 2005 11:52 AM
Database Error message when opening Brendan Bartley Access 1 July 19th, 2005 12:26 PM
Alert when page opens? larry Javascript How-To 19 July 6th, 2004 01:40 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.