Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > Microsoft Office > Access and Access VBA > Access
Password Reminder
Register
Register | FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
Access Discussion of Microsoft Access database design and programming. See also the forums for Access ASP and Access VBA.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Access section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Reply
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old December 24th, 2004, 09:48 AM
Registered User
 
Join Date: Dec 2004
Location: , , .
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Multiuser access 97 runtime error

Hi,

I have a multiuser access 97 database that is stored on a server and accessed through the network by different users. The database is not split into front end and back end.

I can successfully execute several queries on my machine under both my profile and the administrator profile. However on the other machines that access the database the exact same queries are giving a run-time error "2427" saying that I have entered an expression that has no value. This happens under the user's profile, my profile and even the administrator profile.

All references are the same and I've even tried redoing one of the machines so that it's the same as mine and I'm still getting the same problem.

I've tried reinstalling Access and ensured that all references and the MDAC version is the same on all the machines but it hasn't made a difference.

Any help would be greatly appreciated.

Thanks.


Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
runtime error trying to access webservice owoade .NET Web Services 1 August 20th, 2007 02:54 PM
Multiuser Access application. rupen Access VBA 2 August 10th, 2007 06:46 AM
Access 97 Benwaa Access VBA 0 January 28th, 2004 02:37 PM
Migrating from access 97 to access 2000 Khalifeh Access 12 October 2nd, 2003 02:54 PM



All times are GMT -4. The time now is 07:49 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.