Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > Microsoft Office > Access and Access VBA > Access
Password Reminder
Register
Register | FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
Access Discussion of Microsoft Access database design and programming. See also the forums for Access ASP and Access VBA.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Access section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Reply
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old March 19th, 2007, 09:37 AM
Registered User
 
Join Date: Jun 2006
Location: Bellefontaine, OH, USA.
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default "Not a valid bookmark" when trying to open Access

I was in the middle of running a series of queries, for the Nth time this morning, and out of no where I get a Disk Network error. After receiving this error I opened the database successfully two more times and was able to run through the queries once before receiving the same error. Now I can't open the database at all and receive a message that says "Not a valid bookmark" everytime.

The database consists of tables that are local as well as linked SQL tables that pull from a network resource. I am using an ODBC connection to connect to the SQL server. This connection is working fine, I have tested it independent of the DB. The SQL server appears to be working OK as I have logged onto it using Enterprise Manager.

I need some assistance here. How can I get into this database again?

KellJW
Reply With Quote
  #2 (permalink)  
Old March 24th, 2007, 09:08 AM
Friend of Wrox
 
Join Date: Jul 2003
Location: South San Francisco, CA, USA.
Posts: 128
Thanks: 0
Thanked 1 Time in 1 Post
Default

kellJW,
I have experience this before, I think one of your links
to Access may be cutoff that yor need to recreate the link.
Or check records on your tables and see if there were records deleted in error. let me know if it worked.
good luck,
jm

Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Automate bookmark creation hogg Word VBA 1 November 12th, 2008 04:35 AM
Help with bookmark code on IE7 bvis Java Basics 0 December 16th, 2006 10:15 AM
Me.Bookmark = Me.RecordsetClone.Bookmark rkellogg Access VBA 5 September 8th, 2006 06:28 AM
Open a PDF to a Specific Bookmark SerranoG Access VBA 2 March 7th, 2006 04:17 PM
Bookmark Style Terry Joseph Migliorino CSS Cascading Style Sheets 2 February 10th, 2006 07:52 AM



All times are GMT -4. The time now is 10:04 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.