Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > ASP.NET and ASP > ASP.NET 1.0 and 1.1 > ASP.NET 1.0 and 1.1 Basics
Password Reminder
Register
| FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
ASP.NET 1.0 and 1.1 Basics ASP.NET discussion for users new to coding in ASP.NET 1.0 or 1.1. NOT for the older "classic" ASP 3 or the newer ASP.NET 2.0.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the ASP.NET 1.0 and 1.1 Basics section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
 
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old September 2nd, 2004, 10:37 AM
Authorized User
 
Join Date: Aug 2004
Location: , , .
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Default server side data access

Hi - can anyone help,

Ive tried this example from microsoft quickstart tutorial and copied the code exactly (changing variables, db where necessary):

http://samples.gotdotnet.com/quickst.../datagrid1.src

When I build it in VisualStudio.net - there are no build errors and when it is run in a browser I can only see the title: 'Simple Select to a DataGrid Control', with no datagrid. Because there are no visible errors, im not sure what is happening - please help! why cant i see the datagrid with the data from my sql database???

Thanks-
rizp
  #2 (permalink)  
Old September 2nd, 2004, 11:39 AM
Friend of Wrox
 
Join Date: Jun 2003
Location: , , .
Posts: 540
Thanks: 0
Thanked 4 Times in 4 Posts
Default

Please don't post questions twice!! It has been answered here:

http://p2p.wrox.com/topic.asp?TOPIC_ID=18582

J
  #3 (permalink)  
Old September 6th, 2004, 01:15 AM
Authorized User
 
Join Date: Aug 2004
Location: Hull, yorkshire, United Kingdom.
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Baby_programmer Send a message via MSN to Baby_programmer Send a message via Yahoo to Baby_programmer
Default

Hi!
  I have a problem.i am doing Asp.net project with 3 friends when we send the modifications to each other ..it sends some error WINDOWS AUTHENTICATION MODE in web browser ..We have same VS.net vesion + the operating system.Plz help

ashfaq
  #4 (permalink)  
Old September 6th, 2004, 12:41 PM
Friend of Wrox
 
Join Date: Jun 2003
Location: Bangalore, KA, India.
Posts: 2,480
Thanks: 0
Thanked 1 Time in 1 Post
Default

Ashfaq,

It doesn't look like your post is in anyways related to the topic. This could have been well posted as a new topic with relavant subject.

_________________________
- Vijay G
Strive for Perfection
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
callback data to server side code aranjan ASP.NET 2.0 Basics 1 September 4th, 2007 06:39 AM
Server Side Data Passing AgentSmith ASP.NET 1.0 and 1.1 Professional 1 July 11th, 2006 05:03 PM
Retrival of Server Side DateTime with ACCESS dubey.kuldeep Access 2 November 1st, 2005 12:37 PM
Accessing Server Side Data on Client Side steve456 Classic ASP Professional 3 October 15th, 2003 02:33 PM



All times are GMT -4. The time now is 08:59 AM.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.