Wrox Programmer Forums
|
ASP.NET 1.0 and 1.1 Basics ASP.NET discussion for users new to coding in ASP.NET 1.0 or 1.1. NOT for the older "classic" ASP 3 or the newer ASP.NET 2.0.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the ASP.NET 1.0 and 1.1 Basics section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old January 6th, 2006, 05:07 PM
Authorized User
 
Join Date: Nov 2005
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to x_ray
Default web server error

hello all,
i am new to asp.net, i tried to begin a project but i have the following error that is preventing me from creating any project:

Visual Studio .NET has detected that the specified Web server is not running ASP.NET version 1.1.You will be unable to run ASP.NET Web applications or services.

Note: i am using visual studio 2003,on windows 2000 professional,IIS 5.0( i think so because i installed it from the windows 2000 cd)
Any idea how to overcome this problem,( i am anxious to begin programming using ASP.Net,please help!)

 
Old January 7th, 2006, 01:38 AM
Friend of Wrox
 
Join Date: Nov 2003
Posts: 1,348
Thanks: 0
Thanked 5 Times in 5 Posts
Default

Make sure you have the .NET frame work (v1.1) installed on the web server.

Jim

 
Old January 8th, 2006, 10:56 AM
planoie's Avatar
Friend of Wrox
 
Join Date: Aug 2003
Posts: 5,407
Thanks: 0
Thanked 16 Times in 16 Posts
Default

Also verify that the ASP.NET side of .NET got installed correctly. Search this forum for aspnet_regiis for many discussions on this.

-Peter
 
Old January 25th, 2006, 01:49 PM
Authorized User
 
Join Date: Nov 2005
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to x_ray
Default

thanks, i will read about this regiis thing and reply to you.
Jim,i have Visual Studio .Net 2003 installed on my computer(localhost) where i am doing the development.and i think what peter is recommending is actually the problem, i will check and get back to u.
thanks






Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Error While running in the Web Server ! nidhinasthra Classic ASP Professional 1 August 10th, 2005 06:14 AM
connecting web server and remote db server via asp moreyt Classic ASP Databases 0 May 31st, 2005 12:13 AM
Visual Web Developer web server works NOT IIS!! glandgraf@gocfi.com Visual Studio 2005 2 January 28th, 2005 08:49 AM
Permissions for Web app. files on Web server Jan_Ma Classic ASP Basics 0 June 28th, 2003 02:06 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.