Wrox Programmer Forums
|
ASP.NET 1.0 and 1.1 Basics ASP.NET discussion for users new to coding in ASP.NET 1.0 or 1.1. NOT for the older "classic" ASP 3 or the newer ASP.NET 2.0.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the ASP.NET 1.0 and 1.1 Basics section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old September 27th, 2003, 11:30 AM
Authorized User
 
Join Date: Sep 2003
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Teon
Default Email Problem

System.Runtime.InteropServices.COMException: The "SendUsing" configuration value is invalid

I get this after run the scripts. Do I need to do settings on smtp server? If need, what should I set? Thank you.:)

 
Old September 29th, 2003, 07:59 AM
Friend of Wrox
 
Join Date: Jun 2003
Posts: 1,110
Thanks: 0
Thanked 3 Times in 3 Posts
Default

Add this line before you send the mail. If you have SMTP running on your machine it should work.

SmtpMail.SmtpServer = "server_name"

SmtpMail.Send(objMail)





Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem in sending Email rama26 J2EE 0 April 24th, 2006 12:07 AM
Email problem asif_sharif ASP.NET 1.0 and 1.1 Professional 3 January 11th, 2006 01:37 PM
send email problem rongfu84 Java Databases 0 January 6th, 2006 10:28 AM
Email Problem .net jgoddard General .NET 2 December 13th, 2004 10:11 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.