Wrox Programmer Forums
| Search | Today's Posts | Mark Forums Read
ASP.NET 1.0 and 1.1 Basics ASP.NET discussion for users new to coding in ASP.NET 1.0 or 1.1. NOT for the older "classic" ASP 3 or the newer ASP.NET 2.0.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the ASP.NET 1.0 and 1.1 Basics section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
  #1 (permalink)  
Old May 28th, 2007, 10:04 AM
Registered User
 
Join Date: May 2007
Location: , , .
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default Unknown Server Tag

Hi

I am having a problem on a page where I am using a server tag to import a .ascx file. I have the following code setup: -

<%@ Register TagPrefix="KintonDesgins" TagName="SignIn" Src="signin.ascx" %>

and then the following: -

<KintonDesigns:SignIn runat="server" />

I have checked this again and again but still getting the parser error of Unknown Server Tag and feel that this is probably something really simple but can't discover where I am going wrong.

Thanks

Sharon

  #2 (permalink)  
Old May 28th, 2007, 11:14 AM
Friend of Wrox
Points: 793, Level: 10
Points: 793, Level: 10 Points: 793, Level: 10 Points: 793, Level: 10
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2005
Location: OKC, OK, USA.
Posts: 227
Thanks: 1
Thanked 7 Times in 7 Posts
Default

sharon5469:

Just looking at the Register statement, check the spelling of your server tag TagPrefix.

Hope this helps.

========================
Disclaimer: The above comments are solely the opinion of one person and not to be construed as a directive or an incentive to commit fraudulent acts.
  #3 (permalink)  
Old May 28th, 2007, 11:17 AM
Registered User
 
Join Date: May 2007
Location: , , .
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi

Thanks I knew it must have been something simple, just goes to show that I need a break from the screen for a while I guess!!!

Thanks

Sharon

  #4 (permalink)  
Old June 18th, 2008, 03:03 PM
Registered User
 
Join Date: Jun 2008
Location: , , .
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
quote:Originally posted by peace95
 sharon5469:

Just looking at the Register statement, check the spelling of your server tag TagPrefix.

Hope this helps.

========================
Disclaimer: The above comments are solely the opinion of one person and not to be construed as a directive or an incentive to commit fraudulent acts.


Similar Threads
Thread Thread Starter Forum Replies Last Post
1) Unknown Server Tage avaldez104 ASP.NET 1.0 and 1.1 Basics 2 June 19th, 2008 09:26 AM
"The server tag is not well formed" Newbie... daveyboy ASP.NET 1.0 and 1.1 Basics 5 June 6th, 2008 10:54 AM
The server tag is not well formed. binici ASP.NET 2.0 Basics 6 May 15th, 2007 04:41 PM
parser error (unknown server application) ashokparchuri General .NET 0 February 26th, 2005 04:34 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.