Wrox Programmer Forums
|
ASP.NET 1.x and 2.0 Application Design Application design with ASP.NET 1.0, 1.1, and 2.0.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the ASP.NET 1.x and 2.0 Application Design section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old April 7th, 2006, 12:02 PM
Authorized User
 
Join Date: Jun 2004
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Default NEt 2.o server error

hi,

I am getting the following server error in the browser when running c:\inetpub\wwwroot\mukera2\default.aspx :

------------------

Server Error in '/mukera2' Application.
--------------------------------------------------------------------------------

Parser Error
Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately.

Parser Error Message: Could not load type 'Alex.Global'.

Source Error:


Line 1: <%@ Application Codebehind="Global.asax.cs" Inherits="Alex.Global" %>



Source File: /mukera2/global.asax Line: 1


--------------------------------------------------------------------------------
Version Information: Microsoft .NET Framework Version:2.0.50727.42; ASP.NET Version:2.0.50727.42


My application was working for the last 6 monthes with NET 1.1. After upgrading it to NET 2.o , I have been getting the above error

Please help me.what is the reason?

Thank you in advance

 
Old April 7th, 2006, 11:17 PM
Friend of Wrox
 
Join Date: Nov 2003
Posts: 1,348
Thanks: 0
Thanked 5 Times in 5 Posts
Default

If this app was developed in 1.1 then you have to use the 1.1 framework unless you upgraded the app to 2.0. Go to the properties of the project in IIS and make sure that it is using the 1.1 framework.

 
Old April 9th, 2006, 08:25 PM
Authorized User
 
Join Date: Apr 2006
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you tell me how to update NET 1.1 to NET 2.0?

 
Old April 9th, 2006, 09:36 PM
Friend of Wrox
 
Join Date: Nov 2003
Posts: 1,348
Thanks: 0
Thanked 5 Times in 5 Posts
Default

I belive there is an upgrade wizard in visual studio 2005






Similar Threads
Thread Thread Starter Forum Replies Last Post
NET 2.0 Server error belete ASP.NET 2.0 Basics 1 April 7th, 2006 11:27 PM
SQL SERVER ERROR IN VS.NET divyak02 SQL Server 2000 2 December 13th, 2005 11:46 PM
SQL SERVER ERROR IN VS.NET divyak02 VS.NET 2002/2003 1 December 8th, 2005 02:34 AM
SQL SERVER ERROR IN VS.NET USING C# divyak02 Visual Studio 2005 2 December 8th, 2005 02:33 AM
SQL SERVER ERROR IN VS.NET USING C# divyak02 C# 1 December 5th, 2005 09:03 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.