Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > ASP.NET and ASP > ASP.NET 2.0 > ASP.NET 2.0 Professional
Password Reminder
Register
| FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
ASP.NET 2.0 Professional If you are an experienced ASP.NET programmer, this is the forum for your 2.0 questions. Please also see the Visual Web Developer 2005 forum.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the ASP.NET 2.0 Professional section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
 
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old March 21st, 2007, 08:24 AM
Authorized User
 
Join Date: Nov 2006
Location: Bristol, TN, USA.
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to davidrodrigues40
Default Problem with an existing application

I currently have an application installed and working at one client site that does not work when installed at another client site. The only difference between the two sites is the working site is on a Windows 2000 server and the non-working site is Windows 2003. The problem does not exist at either site if I am using Visual Studio in debug mode. Here is the problem at the non working site. At some point(varies) the application throws an "Object reference not set to an instance of an object". I do not believe this is a coding issue since it is working at one site. Does anyone know of issues with Windows 2003 and a .NET application or what the fix is for this problem?

David Rodrigues
"There is no box"
__________________
David Rodrigues
\"There is no box\"
  #2 (permalink)  
Old March 22nd, 2007, 01:47 AM
Authorized User
 
Join Date: Feb 2007
Location: , , .
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi

i think that this raised because null value assigned to an object, it might be database issue, you have to check the stack for the page caused the error and trace.

best wishes

  #3 (permalink)  
Old March 22nd, 2007, 10:13 AM
Authorized User
 
Join Date: Nov 2006
Location: Bristol, TN, USA.
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to davidrodrigues40
Default

Quote:
quote:Originally posted by nesrine
 hi

i think that this raised because null value assigned to an object, it might be database issue, you have to check the stack for the page caused the error and trace.

best wishes

Thanks for the response. I wish there was a stack trace. The only thing that occurs is a message box with the error message in the original post. When I run the application in Visual Studio the error does not happen. On the server that gives the error I changed the web site to a virtual directory the problem goes away. This is extremely confusing and was wondering if it is a Windows 2003 server issue.

David Rodrigues
"There is no box"
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The problem during writing into an existing cookie vishnu108mishra ASP.NET 2.0 Professional 2 March 5th, 2008 02:45 AM
Problem with Adding a new row to an existing datag cesemj ASP.NET 2.0 Basics 5 December 6th, 2007 02:37 AM
Adding AJAX to existing ASP.NET application lols BOOK: Beginning Ajax with ASP.NET 1 January 29th, 2007 10:25 PM
Merging blog application into existing web Insel Haber BOOK: ASP.NET 2.0 Instant Results ISBN: 978-0-471-74951-6 4 October 26th, 2006 02:11 PM
Adding existing and non-existing attributes spencer.clark XSLT 5 July 27th, 2005 04:02 PM



All times are GMT -4. The time now is 10:57 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.