Wrox Programmer Forums
Go Back   Wrox Programmer Forums > ASP.NET and ASP > ASP.NET 2.0 > ASP.NET 2.0 Professional
| Search | Today's Posts | Mark Forums Read
ASP.NET 2.0 Professional If you are an experienced ASP.NET programmer, this is the forum for your 2.0 questions. Please also see the Visual Web Developer 2005 forum.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the ASP.NET 2.0 Professional section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old June 16th, 2007, 02:24 AM
Authorized User
 
Join Date: Jan 2007
Location: Islamabad, Punjab, Pakistan.
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to aliirfan84
Default Crystal Report Problem with ASP.Net 2.0

I m using Crystal reports with ASP.Net 2.0. The problem is that reports failed to display any time without any error. When I change debug mode from 'true' to 'false' and vise versa in web.config file, it starts working. I have used Crystal report viewer of ASP.Net 2.0.
Please help me to solve this problem.

Regards

__________________
Regards,
Ali Irfan
 
Old June 17th, 2007, 01:39 AM
Friend of Wrox
 
Join Date: Aug 2006
Location: Amman, , Jordan.
Posts: 109
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I really can't understand you problem mate! :) what has the debugging mode to do with crystal reports! I mean it either works or not, but anyway.. from my small experience with crystal reports usually the error occurs from the data sent not from the report it self, but anyway if u can post ur code, it will help :)

by the way.. did any exception occured?

Nothing is impossible. The impossible only takes longer. "Digital Fortress, Dan Brown"




Similar Threads
Thread Thread Starter Forum Replies Last Post
Crystal Report problem in ASP.Net aliirfan84 ASP.NET 2.0 Professional 0 July 11th, 2007 02:11 AM
Logon Problem using Crystal Report and Asp.net ??? charles Crystal Reports 13 March 1st, 2007 02:49 PM
problem with crystal report in asp.net 1.1 robyjoseph ASP.NET 1.0 and 1.1 Professional 0 February 20th, 2007 01:27 AM
Problem in using Crystal report with asp.net sKavita ASP.NET 1.0 and 1.1 Professional 0 November 7th, 2006 02:48 AM
asp.net Crystal Report chinhow Crystal Reports 0 February 19th, 2004 10:13 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.