Wrox Programmer Forums
|
Beginning VB 6 For coders who are new to Visual Basic, working in VB version 6 (not .NET).
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Beginning VB 6 section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old December 5th, 2003, 09:36 PM
Registered User
 
Join Date: Dec 2003
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Crystal Report Problem HELP !

Hi !

I'm a beginner with Crystal Reports and Visual Basic.
These are my pc's configurations:
- Windows XP
- Visual Basic 6
- Crystal Reports 4.6.1.0

I fill an Access 97 table and after that i call my Crystal Report Control within the visual Basic Application.
This Crystal Report Control is located in c:\Windows\System32\crystl32.ocx

But when this report is called there is no data, even when the table is not empty, this happens when i only have 1 register on the table.

What could be the problem ?

Thanks a lot !!!

Melibe
 
Old February 21st, 2005, 02:03 PM
Registered User
 
Join Date: Feb 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi!!!

Oh, that could be 'cause of your selection formula ( filtering stuff ); or u r using unrelated tables ( most common ).
 
Old August 23rd, 2005, 02:09 PM
Registered User
 
Join Date: Aug 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I remember I have a problem alike, try to close the data base first and then call the report!

Quote:
quote:Originally posted by Melibe
 Hi !

I'm a beginner with Crystal Reports and Visual Basic.
These are my pc's configurations:
- Windows XP
- Visual Basic 6
- Crystal Reports 4.6.1.0

I fill an Access 97 table and after that i call my Crystal Report Control within the visual Basic Application.
This Crystal Report Control is located in c:\Windows\System32\crystl32.ocx

But when this report is called there is no data, even when the table is not empty, this happens when i only have 1 register on the table.

What could be the problem ?

Thanks a lot !!!

Melibe





Similar Threads
Thread Thread Starter Forum Replies Last Post
C# Crystal Report Problem abhijeetballal C# 1 September 10th, 2013 02:18 AM
Problem In Crystal report baludotnet Crystal Reports 1 December 21st, 2006 03:04 AM
Problem with Crystal Report prankur ASP.NET 1.0 and 1.1 Professional 0 January 7th, 2006 03:45 AM
Crystal Report Problem harland Crystal Reports 0 November 19th, 2004 02:09 AM
Problem in crystal report Chatanya Crystal Reports 1 October 7th, 2004 03:31 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.