Wrox Programmer Forums
Go Back   Wrox Programmer Forums > .NET > Other .NET > Biztalk
|
Biztalk General discussion about Biztalk server.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Biztalk section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old August 22nd, 2005, 11:47 AM
Registered User
 
Join Date: Aug 2005
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Underlying connection close problem - HTTP Send

Hi,
I am trying to send a message to the Business Partners. I was doing it successfully in the past. Now suddenly I started getting a message that the Underlying connection is closed. I did some research and found that the server has been put behind a Proxy Server. So I went and did the proxy settings in the HTTP send handler. Now I am getting the following message

"This request requires buffering of data for authentication or redirection to be successful."

Can someone please help?

Thanks,
Vivek








Similar Threads
Thread Thread Starter Forum Replies Last Post
The underlying connection was closed: jhouse .NET Web Services 33 September 21st, 2011 04:26 PM
The underlying connection was closed: An unexpecte ksumijain .NET Web Services 0 April 4th, 2008 12:42 PM
Access underlying HTTP headers in web service. glen205 .NET Web Services 0 November 27th, 2006 07:36 PM
Underlying connection was closed r_ganesh76 .NET Web Services 0 May 4th, 2006 04:49 AM
Problem in IDE: The underlying connection was clos hounddog .NET Web Services 0 July 30th, 2004 03:39 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.