Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Register | FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
BOOK: ASP.NET 2.0 Instant Results ISBN: 978-0-471-74951-6
This is the forum to discuss the Wrox book ASP.NET 2.0 Instant Results by Imar Spaanjaars, Paul Wilton, Shawn Livermore; ISBN: 9780471749516
Welcome to the p2p.wrox.com Forums.

You are currently viewing the BOOK: ASP.NET 2.0 Instant Results ISBN: 978-0-471-74951-6 section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
 
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old May 2nd, 2006, 03:30 AM
Authorized User
 
Join Date: Mar 2006
Location: Mumbai, Maharastra, India.
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Default Chapter 7 - Image Problem

I am referring to chapter 7.

Every things seems to work fine, without any problem. Everything gets done except the photo is not visible. It shows just as a check box.

I have also created myself as admin and logged in. Everything is smooth and no error is displayed. The irritating thing is PHOTO IS NOT VISIBLE.

I also checked in upload directory refreshing again and again, nothing shows there too.

No error and no photo thats my scene now.( By the way if i use personal starterkit, i can upload photo and see it too.) so there is no problem with the computer.

There is some problem i cannot find.

Pl. help me, this is the last stage left for me

softmind

  #2 (permalink)  
Old May 2nd, 2006, 11:02 AM
Authorized User
 
Join Date: Feb 2006
Location: Corona, CA, USA.
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to Shawn Livermore Send a message via Yahoo to Shawn Livermore
Default

Have you verified your upload directory to be correct? When you attempt to upload the photo to this directory, does it appear in your local file/folder path? When you see the blank image or missing image, right click, properties, look at the 'address' property. Is this path correct? copy and paste it into windows to verify the image is being represented properly on your local machine.


Thanks,

Shawn Livermore
MCAD, MCSD, PMP
http://www.shawnlivermore.blogspot.com
  #3 (permalink)  
Old May 5th, 2006, 12:13 AM
Authorized User
 
Join Date: Mar 2006
Location: Mumbai, Maharastra, India.
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello,

I have checked that also. The path is also correct.
here is the path...
http://localhost:3923/PhotoAlbum/upl...d-01_small.jpg

while in my case,property shows the correct path but just till here only that is...
http://localhost:3923/PhotoAlbum/upload/

Nothing appears in the upload file. It shows a plain box with cross check indicating missing photo in my browser.

Pl. find a solution for this. By the way i have unzipped the code and have played with it.

Thanks

softmind.


  #4 (permalink)  
Old June 19th, 2006, 05:31 AM
Authorized User
 
Join Date: Jun 2006
Location: , , .
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did anyone happen to find a solution to this problem? I'm having the same issue. I've tried several things. Originally the file was referenced in a database and showed up as an X. I converted the field to template and did a databind, and it still doesn't work. I pulled it onto a blank page (drag and drop), and even accessed it using code. In all instances, I preview in the browser and the properties are accessing a valid file, and it refuses to appear. Any help or hints?

  #5 (permalink)  
Old June 19th, 2006, 04:30 PM
Imar's Avatar
Wrox Author
Points: 72,045, Level: 100
Points: 72,045, Level: 100 Points: 72,045, Level: 100 Points: 72,045, Level: 100
Activity: 100%
Activity: 100% Activity: 100% Activity: 100%
 
Join Date: Jun 2003
Location: Utrecht, Netherlands.
Posts: 17,083
Thanks: 80
Thanked 1,587 Times in 1,563 Posts
Default

Hi there,

Can you show us the code for the template field? And do other properties / columns show up correctly?

What do you see in the final HTML in the browser?

Imar
---------------------------------------
Imar Spaanjaars
Everyone is unique, except for me.
Author of ASP.NET 2.0 Instant Results and Beginning Dreamweaver MX / MX 2004
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CHAPTER 7 - UPDATE an Image dutraveller BOOK: Beginning PHP5, Apache, and MySQL Web Development ISBN: 978-0-7645-7966-0 4 March 20th, 2008 12:27 PM
Chapter 6 FCKeditor image upload hdpark BOOK: ASP.NET 2.0 Instant Results ISBN: 978-0-471-74951-6 12 February 19th, 2008 01:04 PM
Chapter 7 - Problem with filepath on Image Upload btaysisson BOOK: Beginning PHP, Apache, MySQL Web Development ISBN: 978-0-7645-5744-6 1 December 18th, 2007 05:54 AM
Chapter 5-Image Mapping Help! maxcain Dreamweaver (all versions) 3 March 16th, 2004 09:00 AM



All times are GMT -4. The time now is 09:14 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.