Wrox Programmer Forums

Need to download code?

View our list of code downloads.

| FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
Welcome to the p2p.wrox.com Forums.

You are currently viewing the BOOK: Beginning ASP 3.0 section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
 
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old November 20th, 2003, 10:09 AM
Registered User
 
Join Date: Nov 2003
Location: , , .
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to g_tan
Default iis problem

help..

i have been able to run asp files with no problem until recently.

i get this error when i run any asp file.
im using winxp pro, iis 5


Server Application Error
The server has encountered an error while loading an application during the processing of your request. Please refer to the event log for more detail information. Please contact the server administrator for assistance.

what can i do ?

  #2 (permalink)  
Old November 21st, 2003, 09:32 AM
Friend of Wrox
 
Join Date: Jun 2003
Location: , , Denmark.
Posts: 184
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to Jonax
Default

Have you checked your event log? What does it say?

  #3 (permalink)  
Old November 27th, 2003, 09:34 PM
Registered User
 
Join Date: Nov 2003
Location: , , .
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to g_tan
Default

i re-installed windows and the problem was gone.

  #4 (permalink)  
Old March 29th, 2005, 06:44 AM
Registered User
 
Join Date: Mar 2005
Location: hyd, ap, India.
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to bhuvanagiri
Default

There is no need to re-install windows. You just remove and install IIS. Your problem will solved.
  #5 (permalink)  
Old August 16th, 2005, 12:27 AM
Registered User
 
Join Date: Aug 2005
Location: Surabaya, East Java, Indonesia.
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to Exsharaen
Default

But I can't... I reinstalled IIS and the problem is stil there...

  #6 (permalink)  
Old August 16th, 2005, 01:33 AM
Registered User
 
Join Date: Aug 2005
Location: Surabaya, East Java, Indonesia.
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to Exsharaen
Default

Oh well... Twice reinstalling and the problem is gone now.

 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IIS problem dinesherandika ASP.NET 1.0 and 1.1 Basics 6 March 12th, 2007 11:43 PM
IIS Problem alyeng2000 Classic ASP Components 4 February 4th, 2006 12:24 PM
IIS Problem? hosefo81 Classic ASP Components 11 May 3rd, 2004 08:07 AM



All times are GMT -4. The time now is 05:47 PM.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.