Wrox Programmer Forums
|
BOOK: Beginning ASP.NET 1.0
This is the forum to discuss the Wrox book Beginning ASP.NET 1.0 with C# by Chris Goode, John Kauffman, Christopher L. Miller, Neil Raybould, S. Srinivasa Sivakumar, Dave Sussman, Ollie Cornes, Rob Birdwell, Matt Butler, Gary Johnson, Ajoy Krishnamoorthy, Juan T. Llibre, Chris Ullman; ISBN: 9780764543708
Welcome to the p2p.wrox.com Forums.

You are currently viewing the BOOK: Beginning ASP.NET 1.0 section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old July 5th, 2005, 10:29 AM
Registered User
 
Join Date: Jul 2005
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default A problem with running MDAC file

I'm running XP professional.I downloaded "MDAC" file on my hard drive but when i try to open(install) it (with dbClick),a message comes with this title "This setup does not support installing on this operating system".can any body help me?
Thanhs!!

 
Old July 6th, 2005, 04:33 AM
Friend of Wrox
 
Join Date: Jun 2003
Posts: 1,212
Thanks: 0
Thanked 1 Time in 1 Post
Default

XP Pro should come with the latest MDAC already installed (version 2.8). Maybe you downloaded an older version?

See http://support.microsoft.com/kb/q301202/ for details of how to check which version of MDAC you have.
 
Old July 29th, 2005, 11:53 AM
Registered User
 
Join Date: Jul 2005
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am also running Windows XP Service Pack 2. When I try to install MDAC, I get the same message "This setup does not support installing on this operating system. I was downloading the MDAC 2.8 Service Pack 1. I ran CompChecker and it does say "The following product releases were matched MDAC 2.8 SP1 on Windows XP SP2.

This this normal? How can I tell if MDAC is corrupted on my machine? The reason why I ask is I am getting an error message when I run ARCS 6.4 version. "Error querying transaction data" Their technical support states that we need to reinstall MDAC due to it is corrupted.

Any thoughts would be great.

 
Old August 2nd, 2005, 07:07 AM
Registered User
 
Join Date: Aug 2005
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have tried running the installer in the NT4 compatibility mode.

 
Old March 10th, 2006, 12:52 PM
Registered User
 
Join Date: Mar 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

try to install ODBC ^_^ it works for me.

Quote:
quote:Originally posted by desamr
 I am also running Windows XP Service Pack 2. When I try to install MDAC, I get the same message "This setup does not support installing on this operating system. I was downloading the MDAC 2.8 Service Pack 1. I ran CompChecker and it does say "The following product releases were matched MDAC 2.8 SP1 on Windows XP SP2.

This this normal? How can I tell if MDAC is corrupted on my machine? The reason why I ask is I am getting an error message when I run ARCS 6.4 version. "Error querying transaction data" Their technical support states that we need to reinstall MDAC due to it is corrupted.

Any thoughts would be great.






Similar Threads
Thread Thread Starter Forum Replies Last Post
installing MDAC ubsacc2004 ASP.NET 1.0 and 1.1 Basics 3 April 26th, 2006 10:47 AM
ADOX/MDAC Problem r4ross Access VBA 2 December 2nd, 2005 10:39 AM
Issue with MDAC 2.8 with ASP databases songsan Classic ASP Databases 0 December 21st, 2004 12:40 PM
MDAC johanyu ASP.NET 1.0 and 1.1 Basics 1 October 6th, 2004 03:22 PM
Detect MDAC dunnie VB How-To 8 July 17th, 2003 03:09 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.