Wrox Programmer Forums
| Search | Today's Posts | Mark Forums Read
BOOK: Beginning SharePoint 2010 Development
This is the forum to discuss the Wrox book Beginning SharePoint 2010 Development by Steve Fox; ISBN: 978-0-470-58463-7
Welcome to the p2p.wrox.com Forums.

You are currently viewing the BOOK: Beginning SharePoint 2010 Development section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
  #1 (permalink)  
Old November 1st, 2010, 05:34 PM
Authorized User
 
Join Date: Jun 2007
Location: , , .
Posts: 17
Thanks: 1
Thanked 0 Times in 0 Posts
Default successful installation but blank page shown

I've successfully installed Sharepoint 2010 as per Page 42 of the book. According to the installation instruction if the installation is successful I should see the new sharepoint website home page. But for me it displayed a blank web page.

The installation and configuration process actually completed successfully. So I am not sure if this is some sort permission problem or am I actually missing something.

Any help would be most appreciated
  #2 (permalink)  
Old November 11th, 2010, 05:09 PM
Authorized User
 
Join Date: Jun 2010
Posts: 18
Thanks: 0
Thanked 6 Times in 5 Posts
Default

MOSS has some great walkthrus and 'how-tos'. I used this one to install my development Sharepoint 2010 server:

http://mosshowto.blogspot.com/2009/1...dows-2008.html

There's also an accompanying guide for SQL Server 2008 - it's about halfway down the page.

MOSS is a great guide for a lot of Microsoft products - give it a look.
The Following User Says Thank You to dloker For This Useful Post:
SoloEng (November 29th, 2010)
  #3 (permalink)  
Old November 29th, 2010, 10:14 AM
Authorized User
 
Join Date: Jun 2007
Location: , , .
Posts: 17
Thanks: 1
Thanked 0 Times in 0 Posts
Red face

Thanks for the tip.

SoloEng


Similar Threads
Thread Thread Starter Forum Replies Last Post
Login page Images not Shown KamalRaturi ASP.NET 2.0 Professional 8 July 9th, 2008 09:12 PM
Upload successful but no file ! ionut_brasov Beginning PHP 1 August 3rd, 2007 04:01 AM
why blank page? gilgalbiblewheel Classic ASP Databases 6 December 31st, 2004 09:30 PM
I just want to get a successful connection Prorunner PHP Databases 1 September 28th, 2004 01:32 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.