Wrox Programmer Forums
|
BOOK: Beginning SharePoint 2010 Development
This is the forum to discuss the Wrox book Beginning SharePoint 2010 Development by Steve Fox; ISBN: 978-0-470-58463-7
Welcome to the p2p.wrox.com Forums.

You are currently viewing the BOOK: Beginning SharePoint 2010 Development section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old June 26th, 2012, 06:38 PM
Registered User
 
Join Date: May 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Workflow returning blank page

Hello,
I am fairly new to sharepoint 2010. I am trying to implement an approval workflow to a document library and for some reason I am unable to get to the second page of the workflow setup after I select the "Approval - Sharepoint 2010" and clink next I am directed to a blank page. I am using chrome. We also have an outside IT company that straight up told me they have no experience with Sharepoint deployment.

Is this something I can resolve? I have "full control" permissions, but like I said our server admin is our IT company.


If its not an error on my end, what does our IT need to do to fix the problem?

Thanks,

Pirooz
 
Old June 27th, 2012, 07:05 AM
Registered User
 
Join Date: Nov 2010
Posts: 7
Thanks: 1
Thanked 0 Times in 0 Posts
Default

What chapter are you on?
btw, chrome don't work very well with SharePoint 2010.
Use IE.
 
Old August 24th, 2012, 09:25 AM
Registered User
Points: 3, Level: 1
Points: 3, Level: 1 Points: 3, Level: 1 Points: 3, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Workflow returning blank page - Me TOO!

Pirooz...

I am having the exact same problem, but I am using IE. Please post if you receive an answer!

klink





Similar Threads
Thread Thread Starter Forum Replies Last Post
charpter 16 KB Article Review & Approve workflow can't be found when create workflow basten BOOK: Professional Alfresco: Practical Solutions for Enterprise Content Management 0 July 14th, 2011 10:32 PM
PDF giving first page as blank if page count > 1 using xsl:fo srmxslca XSLT 14 May 5th, 2011 05:01 AM
Crystal reports (v8.5) returning blank fields rainman_matthew Crystal Reports 0 December 6th, 2005 11:55 AM
why blank page? gilgalbiblewheel Classic ASP Databases 6 December 31st, 2004 09:30 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.