Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > XML > BOOK: Beginning XSLT and XPath : Transforming XML Documents and Data
Password Reminder
Register
| FAQ | Members List | Search | Today's Posts | Mark Forums Read
BOOK: Beginning XSLT and XPath : Transforming XML Documents and Data
This is the forum to discuss the Wrox book Beginning XSLT and XPath : Transforming XML Documents and Data by Ian Williams ISBN: 978-0-470-47725-0
Welcome to the p2p.wrox.com Forums.

You are currently viewing the BOOK: Beginning XSLT and XPath : Transforming XML Documents and Data section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
DRM-free e-books 300x50
 
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old February 27th, 2014, 01:02 AM
Registered User
Points: 5, Level: 1
Points: 5, Level: 1 Points: 5, Level: 1 Points: 5, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2014
Location: Denver
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Getting Asian character set displayed

I've installed the latest version of Oxygen Developer (15.2, build 2014013017) and Using IE 10.0.9200.16798. When experimenting with the very first CH1 example, in IE if I view source after generating the output, I get a text file of all asian characters. If I create some bad tags in the XSL doc, the resulting page in IE is Asian characters in the browser. I've experimented with the chosen encoding by right clicking in the browser and making sure Auto Detect is on. As long as everything in the XSL doc is okay, the generated output is okay. But viewing source is always Asian.

Last edited by pkdenver; February 27th, 2014 at 01:03 AM.. Reason: typo
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unsetting the character set osmak BOOK: Ivor Horton's Beginning Visual C++ 2010 1 June 15th, 2012 02:38 AM
character set problem BrendonMelville Java Basics 1 March 15th, 2007 12:16 PM
Character set muthukumar Oracle 0 November 8th, 2005 12:49 AM
How to set DOM character set sonicDace XML 0 May 27th, 2004 08:52 AM
XMLDOM default character set sonicDace XML 0 May 21st, 2004 03:09 PM



All times are GMT -4. The time now is 04:09 AM.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.