Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Register | FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
BOOK: Professional Alfresco: Practical Solutions for Enterprise Content Management
This is the forum to discuss the Wrox book Professional Alfresco: Practical Solutions for Enterprise Content Management by David Caruana, John Newton, Mike Farman, Michael Uzquiano, Kevin Roast; ISBN: 9780470571040
Welcome to the p2p.wrox.com Forums.

You are currently viewing the BOOK: Professional Alfresco: Practical Solutions for Enterprise Content Management section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Reply
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old May 25th, 2010, 07:57 AM
Registered User
 
Join Date: May 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down V3.3 adaptions to the samples

I am using V3.3 and having problems with the exercises not working. Does anybody have info as to what have change re. the exercises. kbModel-model-context.xml have a parsing problem and kb.js also gives an error. I use the downloaded sample code. Also the sample code for Chapter 4 is not included.

Regards
Theo
Reply With Quote
  #2 (permalink)  
Old May 27th, 2010, 10:36 AM
Registered User
Points: 3, Level: 1
Points: 3, Level: 1 Points: 3, Level: 1 Points: 3, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down Content Modeling Sample Does Not Work

I am also having problems with their samples. I'm trying to get Chapter 5 to work and no luck. I was finally able to get the word Attachment to show in the dropdown list when creating a Content but the fields do not exist when creating a Content. I am using Alfresco 3.2.

Also, I have downloaded their SDK and following the Developer API Guide. I'm following steps in the guide. I have imported the SDK into Eclispe and guess what? It does not work either.

Why can't Alfresco write a document that is clear and works?
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HL7 V3 database RaniaKort Biztalk 3 December 1st, 2009 11:25 AM
impersonate user wss v3 DumAss SharePoint Development 0 August 28th, 2007 06:15 AM
Use of X509V1/V3 create Example .? harmit7 BOOK: Beginning Cryptography with Java 1 April 10th, 2007 08:43 PM
Help with HL7 v3 tarun.mistry Biztalk 0 October 12th, 2005 05:26 AM
XMLHTTP v3 Automation Error jinyen VB Components 0 May 12th, 2004 03:44 PM



All times are GMT -4. The time now is 01:54 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.