Wrox Programmer Forums
Go Back   Wrox Programmer Forums > Mobile Development > BOOK: Professional Android 4 Application Development
| Search | Today's Posts | Mark Forums Read
BOOK: Professional Android 4 Application Development
This is the forum to discuss the Wrox book Professional Android 4 Application Development Reto Meier; ISBN: 978-1-1181-0227-5
Welcome to the p2p.wrox.com Forums.

You are currently viewing the BOOK: Professional Android 4 Application Development section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old April 29th, 2012, 05:23 AM
Registered User
Points: 26, Level: 1
Points: 26, Level: 1 Points: 26, Level: 1 Points: 26, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2012
Posts: 6
Thanks: 4
Thanked 0 Times in 0 Posts
Default Is it possible to set project build target and minimum SDK Version differently?

Hello dear Reto,

Unfortunately, I couldn't add "PA4AD" as you suggested in your thread "Professional Android 4 Application Development Questions on Stack Overflow"

when I tried to add this tag into Stackoverflow showed me this message:
Oops! Your question couldn't be submitted because:
users with less than 1500 reputation can't create new tags. The tag 'pa4ad' is new. Try using an existing tag instead.


My question is submitted here:
http://stackoverflow.com/questions/1...k-version-diff
 
Old April 29th, 2012, 02:48 PM
Reto's Avatar
Wrox Author
Points: 287, Level: 5
Points: 287, Level: 5 Points: 287, Level: 5 Points: 287, Level: 5
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2008
Location: London, United Kingdom
Posts: 61
Thanks: 1
Thanked 7 Times in 6 Posts
Default

Hi Hesam,
I've gone in an created the PA4AD tag so you should be able to use it in future (I needed someone to ask the first question before I could create the tag).

I notice that someone else has already given the correct answer -- which is all part of the plan :)
__________________
Reto Meier

Author, "Professional Android 4 Application Development", Wrox, ©2012, 2010, 2008
@retomeier




Similar Threads
Thread Thread Starter Forum Replies Last Post
How to change the Base SDK of your iOS project weimenglee BOOK: Beginning iOS 4 Application Development 0 May 17th, 2011 10:07 PM
Ajax - System.Web.Extensions, .NET target version needs to be 3.5 shirk99 BOOK: Professional DotNetNuke Module Programming ISBN: 978-0-470-17116-5 5 April 27th, 2010 10:37 AM
Book compatibility with Version 1.1 .NET SDK/Frame aleahy BOOK: Beginning ASP.NET 1.0 5 February 1st, 2005 10:07 AM
How to Build Project Lee8mm VS.NET 2002/2003 2 July 2nd, 2003 07:18 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.