Wrox Programmer Forums
Go Back   Wrox Programmer Forums > C# and C > C# 1.0 > C#
|
C# Programming questions specific to the Microsoft C# language. See also the forum Beginning Visual C# to discuss that specific Wrox book and code.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the C# section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old December 15th, 2005, 02:51 AM
Authorized User
 
Join Date: Nov 2005
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default Windows Media Services

Sorry if this topic is irrelevant to this section of the forum but I had no other place to publish it in.

I am using Windows Media Services 9.0 for streaming purposes. I have installed Windows Media Server and have started the service. When I try to access it remotely, be it, for administration purposes or to stream from an Encoder, it generates an error. It says "Connection Failure". I can however, administer the service locally. What is wrong?

Saban.

 
Old December 15th, 2005, 05:11 AM
Friend of Wrox
 
Join Date: Jun 2003
Posts: 453
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via AIM to Ankur_Verma Send a message via MSN to Ankur_Verma
Default

Are u able to tap the stream from any other
comp. Are u seeing anything in the player.

Regards
Ankur Verma
 
Old December 16th, 2005, 07:28 PM
Friend of Wrox
 
Join Date: Jul 2004
Posts: 623
Thanks: 0
Thanked 1 Time in 1 Post
Default

its better to post some of your codes also.
regrds.

_____________
Mehdi.
software student.
 
Old December 18th, 2005, 02:18 AM
Authorized User
 
Join Date: Nov 2005
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default

The problem is solved. Actually the Windows Media Server was not configured well. I configured it and its working now. Thanx anyways.

Saban.






Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Media Player 10 gigamars04 VB.NET 1 December 17th, 2007 12:12 AM
Windows Media Services aprajay.v C# 0 December 5th, 2006 03:14 AM
Windows Media Center SDK emanueletorre C# 2005 0 November 29th, 2006 05:27 AM
Windows Media Center SDK emanueletorre C# 0 November 29th, 2006 05:26 AM
Windows Media Player 1g0r Pro VB 6 0 October 16th, 2006 12:51 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.