Wrox Programmer Forums
Go Back   Wrox Programmer Forums > C# and C > C# 1.0 > C#
|
C# Programming questions specific to the Microsoft C# language. See also the forum Beginning Visual C# to discuss that specific Wrox book and code.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the C# section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old December 5th, 2006, 05:49 AM
Registered User
 
Join Date: Dec 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem in using Browser in Winforms

I am working on an Application in which am using the "Microsoft Web Browser Control".

What am trying to achieve is that when the application starts it opens up a page which has a datagrid in it and it automatically picks up the data from HTML source and saves it into a Database.

The Problem:
The problem is that it is firing the "DocumentComplete" Method before the document is complete loading which is messing up the whole code.

Can anybody help me in this one?

Thanks in Advance.






Similar Threads
Thread Thread Starter Forum Replies Last Post
Winforms V1tamin_C C# 16 May 23rd, 2008 04:19 AM
Posting Data to a Website using Winforms c# jay69 C# 1 December 2nd, 2006 06:33 AM
Debugging Winforms gaghazoul Visual Studio 2005 0 May 18th, 2006 01:43 PM
Deleting rows in Winforms Datagrid livehed General .NET 0 May 4th, 2006 01:23 AM
Showing Hyperlink in Winforms Datagrid control livehed C# 0 January 20th, 2006 01:56 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.