Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > ASP.NET and ASP > ASP 3 Classic ASP Active Server Pages 3.0 > Classic ASP Components
Password Reminder
Register
| FAQ | Members List | Search | Today's Posts | Mark Forums Read
Classic ASP Components Discussions specific to components in ASP 3.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Classic ASP Components section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
 
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old January 27th, 2004, 12:38 PM
Registered User
 
Join Date: Jan 2004
Location: , , Thailand.
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Create Object MyInfo Component fail on IIS6.0

I have just moved my site from Windows 2000 to Windows 2003 and get promblem with ASP installable components such as MyInfo, Tools Components.

The error line contain script like this
Set objTools=server.CreateObject ("MSWC.Tools")

and error report from IE is
Server object error 'ASP 0177 : 800401f3'
Server.CreateObject Failed

How to make installable components such as Tools component work on IIS6.0 (Windows 2003) ?



  #2 (permalink)  
Old February 24th, 2004, 08:36 AM
Registered User
 
Join Date: Feb 2004
Location: , , .
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've got the same problem and could track it down to a faulty entry in dcomcnfg, as I'm accessing a windows service from the ASP pages.
The access permission settings are wrong, but they cannot be changed as the dcom entry is always set back to default when saved.
Unfortunately I could not get any info on how to fix this yet.

 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ActiveX Component cannot create Object Madhivanan VB How-To 5 December 23rd, 2006 02:33 AM
ActiveX Component can't create an object lihar Access VBA 1 December 20th, 2006 07:52 AM
Create Component and use anywhere vivek_inos ASP.NET 2.0 Professional 0 October 20th, 2006 07:50 AM
ActiveX component can't create object lameneural Classic ASP Components 0 July 4th, 2006 12:14 AM
Fail to create jvm again ranee Classic ASP Components 1 December 29th, 2005 06:55 AM



All times are GMT -4. The time now is 04:49 PM.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.