Wrox Programmer Forums
| Search | Today's Posts | Mark Forums Read
Classic ASP Professional For advanced coder questions in ASP 3. NOT for ASP.NET 1.0, 1.1, or 2.0.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Classic ASP Professional section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
  #1 (permalink)  
Old July 26th, 2005, 11:11 AM
Authorized User
Points: 189, Level: 3
Points: 189, Level: 3 Points: 189, Level: 3 Points: 189, Level: 3
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2005
Location: Brandon, MS, USA.
Posts: 27
Thanks: 3
Thanked 0 Times in 0 Posts
Default ASP EMAIL AND IIS 6


Dear Pro ASP:

I am having an odd occurance with aspemail, which I just installed on a windows 2003 server (IIS 6)machine. I have used aspemail on many other platforms, including 2000 server and can't remember having any problems, but on this 2003 server any asp page with email code (Persits function references)in it is showing "page cannot be displayed" in the IE browser. It appears that I have it set up exactly like I do on a windows 2000 pro machine right next to it (basic download and install), but I get page not found on this one. All other asp pages work fine. It is just the ones with the mail functions in them that are not being displayed. All script debugging is enabled (no errors come up)and all anti virus and security are turned to lowest settings or disabled. Windows firewall is not enabled. All settings on the machine Win 2000 Pro (IIS 5)that aspemail works fine on and on the Win 2003 server(IIS 6) where I have the problem with aspemail are the same. I am wondering if the virtual directory that aspemail installs on IIS may be the difference. It looks the same, but I am wondering if IIS 6 and IIs 5 treat it differently. Have you heard anything about this? I have an aspemail application that first brings up a page (email.asp) with a small form on it for writing an email. That shows up fine on both machines. The page then sends the form data back to itself to fill in the email properties and send the mail. On the win 2000 pro (IIS 5)machine it works like a charm. On the win 2003 server (IIS 6)machine when the page tries to reload itself it is not able to be displayed. The virtual directory that aspemail uses in IIS to make those persits functions happen must not be working. It appears to be the same as on the 2000 machine that does it well. That is all I can think of. Have you had an trouble with this before? Please let me know if you can help?

Thank you;

Cullan Crothers
__________________
Cullan crothers


Similar Threads
Thread Thread Starter Forum Replies Last Post
classic asp with asp.net on same iis bostonrose .NET Framework 2.0 6 January 10th, 2007 12:38 PM
How to run asp pages in IIS femina ASP.NET 1.0 and 1.1 Basics 20 February 22nd, 2006 12:31 PM
IIS and ASP.NET2 rodmcleay Visual Studio 2005 2 November 3rd, 2004 09:23 PM
ASP vs ASP.NET and IIS MarkChimes Classic ASP Basics 1 April 15th, 2004 03:11 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.