Wrox Programmer Forums
|
Crystal Reports General discussion about Crystal Reports. For discussions specific to the book Professional Crystal Reports for VS.NET, please see the book discussion forum for that book.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Crystal Reports section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old June 14th, 2004, 10:10 AM
Authorized User
 
Join Date: Mar 2004
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Default Blank Report

I created a crystal report to be integrated into an application. The report shows the data correctly when opened in Crystal reports. However, once set in code the title and Page Header show up correctly but the data fields do not populate. Suggestions?
 
Old June 14th, 2004, 11:26 PM
Friend of Wrox
 
Join Date: Jun 2003
Posts: 996
Thanks: 2
Thanked 11 Times in 11 Posts
Send a message via Yahoo to melvik
Default

How do u fill ur Data in report?! What connection is it?! u should set connection if u wanan use it in a App.

Always:),
Hovik Melkomian.
 
Old June 15th, 2004, 08:48 AM
Authorized User
 
Join Date: Mar 2004
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Default

The report already has the data source set. I'm using an ODBC driver and the data is in a comma seperated format. I used the same type set up in another application and it worked beautifully. I can't figure out why this one wants to cause so much trouble.
 
Old June 16th, 2004, 04:26 AM
Friend of Wrox
 
Join Date: Jun 2003
Posts: 996
Thanks: 2
Thanked 11 Times in 11 Posts
Send a message via Yahoo to melvik
Default

Is it show ur Header & ... & ONLY not retrieves Data?!
Maybe u didnt install required DLL for report!
I myself have no experiance about [u]comma seperated format</u> as a DataSourse but I know that u should connect to ur DataSourse! Do u?!

Always:),
Hovik Melkomian.





Similar Threads
Thread Thread Starter Forum Replies Last Post
Blank Lines DAnne XML 0 July 20th, 2006 11:10 AM
Contents of report are blank jtkaylor BOOK: Professional Crystal Reports for VS.NET 1 April 26th, 2006 04:47 PM
Parameters fields coming up blank in report jjshah BOOK: Professional Crystal Reports for VS.NET 0 January 26th, 2005 03:19 PM
set data source to blank report lpastor Crystal Reports 0 October 15th, 2004 05:21 AM
Blank Jeeper BOOK: Beginning PHP4/PHP 5 ISBN: 978-0-7645-4364-7; v5 ISBN: 978-0-7645-5783-5 1 August 21st, 2003 03:05 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.