Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > .NET > Other .NET > Crystal Reports
Password Reminder
Register
| FAQ | Members List | Search | Today's Posts | Mark Forums Read
Crystal Reports General discussion about Crystal Reports. For discussions specific to the book Professional Crystal Reports for VS.NET, please see the book discussion forum for that book.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Crystal Reports section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Reply
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old July 5th, 2005, 02:44 AM
Registered User
 
Join Date: Jul 2005
Location: Hyderabad, A.P, India.
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default problem with a report

Hi,
Iam getting problem with a report which is using a sub report. For testing, iam using two databases both contains the stored procedures which are using by the report. Now the problem is, when iam trying to connect one database it is working good, but when iam trying to connect another database it is giving the error message as 'Invalid Table Number'. when iam trying to assing the table location , it is giving the error. Iam using crystal reports.net of version 1.1

Thanks N Regards,
Satish.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Report Problem akhilesh_g Pro Visual Basic 2005 3 June 5th, 2008 01:53 PM
Report Problem waleedfaris BOOK: Professional Crystal Reports for VS.NET 0 November 27th, 2007 09:04 AM
Problem with the report Source @shish Crystal Reports 4 May 17th, 2006 01:28 PM
Report Problem aranjan Crystal Reports 1 March 9th, 2006 10:26 AM
Problem In Crystal Report sunil menghani VB Components 1 May 16th, 2005 06:58 AM



All times are GMT -4. The time now is 03:10 PM.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.