Wrox Programmer Forums
Go Back   Wrox Programmer Forums > .NET > Other .NET > Crystal Reports
|
Crystal Reports General discussion about Crystal Reports. For discussions specific to the book Professional Crystal Reports for VS.NET, please see the book discussion forum for that book.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Crystal Reports section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old August 2nd, 2006, 09:29 AM
Registered User
 
Join Date: Feb 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Crystal Reports missing part of data

I am researching a visual basic 5.0 application to move to another server. The application uses Crystal Reports to create labels. I moved the application and changed all pointers to directories. When I print labels they are missing the city, state and zip, but when I did a view label and printed from there I was able to print the labels OK.
Please help!
 
Old August 7th, 2006, 09:41 AM
Registered User
 
Join Date: Feb 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am researching a visual basic 5.0 application to move to another server. The application uses Crystal Reports to create labels. I moved the application and changed all pointers to directories. When I print labels they are missing the city, state and zip, but when I did a view label and printed from there I was able to print the labels OK.
Please help!

Printer is the same printer used in the version of this application that is currently working. I just copied it over to a new server and
changed where the location the db. The view of the labels looks good
and I am able tp print the labels from there OK, but if I skip the view portion and just print the labels are missing the city, state and zip.

Anyone out there know what I can do to get this to print correctly without going through the viewer???





Similar Threads
Thread Thread Starter Forum Replies Last Post
Filtering data in Crystal reports psarr Crystal Reports 1 March 3rd, 2008 04:29 PM
comparision among crystal reports and Data reports avats Crystal Reports 0 April 13th, 2005 01:01 PM
Crystal Reports 4 shows no data Melibe VB Databases Basics 0 December 5th, 2003 05:47 PM
Missing time part while calculating the Delay happygv SQL Language 2 October 29th, 2003 11:57 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.