Wrox Programmer Forums
Go Back   Wrox Programmer Forums > .NET > Other .NET > Crystal Reports
| Search | Today's Posts | Mark Forums Read
Crystal Reports General discussion about Crystal Reports. For discussions specific to the book Professional Crystal Reports for VS.NET, please see the book discussion forum for that book.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Crystal Reports section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
  #1 (permalink)  
Old February 1st, 2004, 03:50 PM
Registered User
 
Join Date: Feb 2004
Location: , , .
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Crystal Reports 8.5 Charts Problem

Hi All,

I had a problem with crystal reports 8.5 version.
When I included the reports containing charts into the setup,
the charts are not showing up in the reports. All other data is vsible.

Cany anyone help me in solving out this problem.
Are there any specific dlls to be included into the setup for chart reports?

The application iam using is with VB Software and iam using EPocket Setup for installtion.

Thanks & Regards
Osman




  #2 (permalink)  
Old October 17th, 2006, 12:18 PM
Registered User
 
Join Date: Oct 2006
Location: São Paulo, São Paulo, Brazil.
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Osmanmd,

Have you any answer for this problem ?
I have the same problem as you and I can´t find the solution.

Please help me.

Thanks & Regards
Minkara

  #3 (permalink)  
Old March 15th, 2007, 12:39 AM
Registered User
 
Join Date: Mar 2007
Location: , , .
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi All,

Just copy/paste the following CR Chart Engine DLLs to System32 folder to resolve your issue.

sscsdk32.dll
sscsdk80.dll

Thanx
Jagannathan

  #4 (permalink)  
Old March 26th, 2007, 02:26 PM
Registered User
 
Join Date: Mar 2007
Location: , , .
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem. I pasted sscsdk80.dll to folder system32, but the chart still doesn't show up. Help please.

Hanna


  #5 (permalink)  
Old March 26th, 2007, 02:31 PM
Registered User
 
Join Date: Mar 2007
Location: , , .
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem. And I pasted the Sscsdk80.dll to system32 folder, but the chart still not show up. Help please.

Hanna

  #6 (permalink)  
Old April 5th, 2007, 01:18 AM
Registered User
 
Join Date: Apr 2007
Location: kuala lumpur, wilayah persekutuan, Malaysia.
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to razidzakaria
Default

Just copy/paste the following CR Chart Engine DLLs to System32 folder to resolve your issue.

sscsdk32.dll 880 KB
sscsdk80.dll 1136 KB

make sure the size of the files is correct....

some not working....



Need System? Contact me...
  #7 (permalink)  
Old May 4th, 2007, 02:55 AM
Registered User
 
Join Date: May 2007
Location: Salvador, BA, Brazil.
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Don't forget to include the pg32conv.dll ... place the 3 files at System 32...

you will find the pg32conv.dll at the (folder):

C:\Program files\Seagate Software\Shared
or in windows Brazilian portuguese version:

C:\Arquivos de programas\Seagate Software\Shared
  #8 (permalink)  
Old May 4th, 2007, 03:02 AM
Registered User
 
Join Date: May 2007
Location: Salvador, BA, Brazil.
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

You will need:

sscsdk32.dll
sscsdk80.dll
pg32conv.dll

Place all files ate windows\System32 folder. This 3 files can be founded at the Crystal Install folder ... Subdirectory "Shared".

Include this 3 files in your Package. dont forget to create the dependecies files of this three files.
  #9 (permalink)  
Old June 8th, 2007, 02:36 AM
Registered User
 
Join Date: Jun 2007
Location: , , .
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

I am still facing the same problem yet.

Chart is workin fine on Local site.. But on the Server it not showing, just showing the Red 'X' sign on the Chart.. The above given suggestions are already there on the server..

Well I also want to tell that on server.. The chart .jpg file is available on the Windows/Temp folder.. and its not showing on the Server site..

But on the Local whr it is showing the .jpg file is not availble on any drive.. Its just showing on the Site there..

Plz suggest me.. Its very urgent..

Regards,
Gurmeet Sohi



Similar Threads
Thread Thread Starter Forum Replies Last Post
Charts in crystal reports gagansharma Crystal Reports 3 May 2nd, 2010 06:19 AM
Problem to show charts with Crystal Reports minkara Other Programming Languages 0 October 17th, 2006 12:22 PM
Position of Crystal reports charts nrupaldesai Crystal Reports 0 January 19th, 2005 02:58 AM
Charts in Crystal Reports ashoktadak Crystal Reports 1 September 15th, 2004 07:10 PM
charts in crystal reports sripooja Crystal Reports 0 June 4th, 2004 10:10 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.