Wrox Programmer Forums
|
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Dreamweaver (all versions) section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old October 18th, 2004, 08:30 PM
Registered User
 
Join Date: Oct 2004
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to Preview Site

I am new to Dreamweaver. I am using Dreamweaver MX 2004. I am using the Beginning Dreamweaver MX book. I am following the instructions for developing The Cooking Place, the first website.

I am able to preview the site in both my browsers (IE, Netscape) if I input plain text such as Welcome to Beginning Dreamweaver MX. If I create the table and add the first two images, I can't preview it in either browser. All I see (in IE) is a placeholder where the images should be, and Netscape shows nothing.

I am not uploading to a remote server, everything is on my PC. I can't precede until I can solve this issue. I really would appreciate any ideas.

 
Old October 18th, 2004, 08:53 PM
Friend of Wrox
 
Join Date: Nov 2003
Posts: 1,285
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Have you PUT all your images to the remote location? I seem to remember that you have to have a local folder, and a remote folder which is used for viewing. So, if your images use a dependant path, there must be an image at the location it points to.

Have a look at the source of your page, specifically at the src of your images. Are they pointing to nonexistant files?

-Snib <><
Try new FreshView 0.2!
There are only two stupid questions: the one you don't ask, and the one you ask more than once ;)
 
Old October 19th, 2004, 12:58 PM
Friend of Wrox
 
Join Date: Sep 2003
Posts: 451
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Ben Horne
Default

I think Dreamweaver will automatically prompt you if an image(or any other file) you're inserting into a web page isn't in the local site folder. I use Dreamweaver all the time to insert my Flash movies so what I do when this message comes up is this: I always tell Dreamweaver to copy that particular file I am inserting to the local folder.

If you don't get the message I talked about above, you will have to manually move your images and what-not to your local folder.

Ben Horne
-------------------------
I don't want to sound like I haven't made any mistakes. I'm confident I have.

Welcome to the New Age
 
Old October 19th, 2004, 07:05 PM
Registered User
 
Join Date: Oct 2004
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks to all who replied. The problem was that I did not have the images in the remote location.

Chris






Similar Threads
Thread Thread Starter Forum Replies Last Post
Chapter 18: Unable to see the site THEME locochinoloco BOOK: Beginning ASP.NET 3.5 : in C# and VB BOOK ISBN: 978-0-470-18759-3 3 September 18th, 2008 02:35 AM
UNABLE TO PUBLISH WEB SITE JORGEMAL Visual Studio 2005 0 April 2nd, 2008 06:09 PM
Unable to preview website in Netscape danielh Javascript 2 April 4th, 2007 07:58 PM
how do i change the site icon on a geocitiies site uprocker2 HTML Code Clinic 2 March 4th, 2005 07:20 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.