Wrox Programmer Forums
| Search | Today's Posts | Mark Forums Read
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Dreamweaver (all versions) section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old December 15th, 2004, 01:38 PM
Registered User
 
Join Date: Dec 2004
Location: , , .
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default cannot preview pages in my browser


I am on the chapter 7 in the Beginning Dreamw Mx and i have just
constructed HTML Forms. But the problem is I cannot preview the page in
the IE browser by pressing F12, even though i have configured Dreamweaver
for browser -based page preview. i have tried to solve the problem but i
couldn't.

Can anyone help me plz. i would be grateful for your help.

thanks

Aden
 
Old December 15th, 2004, 02:12 PM
Friend of Wrox
 
Join Date: Nov 2003
Location: , , .
Posts: 1,285
Thanks: 0
Thanked 2 Times in 2 Posts
Default

So, what happens when you press F12?

-Snib - http://www.snibworks.com
Where will you be in 100 years?
 
Old December 15th, 2004, 03:23 PM
Registered User
 
Join Date: Dec 2004
Location: , , .
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

when i press F12 nothing has come up except a blank page. i've also noticed the browser actually takes too long to display anything after i press F12.
 
Old December 15th, 2004, 03:42 PM
Imar's Avatar
Wrox Author
Points: 70,322, Level: 100
Points: 70,322, Level: 100 Points: 70,322, Level: 100 Points: 70,322, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2003
Location: Utrecht, Netherlands.
Posts: 17,089
Thanks: 80
Thanked 1,576 Times in 1,552 Posts
Default

How does your "Testing Server" section of the Site Definition dialog look like? What settings did you fill in?

And can you also show the details for the Local Info and Remote Info sections??

Cheers,

Imar
---------------------------------------
Imar Spaanjaars
Everyone is unique, except for me.
While typing this post, I was listening to: Moral Majority by Dead Kennedys (Track 15 from the album: Plastic Surgery Disasters + In God We Trust) What's This?
 
Old December 15th, 2004, 05:02 PM
Registered User
 
Join Date: Dec 2004
Location: , , .
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

this is the information about my site settings:

Testing Server
    Server Model: None
    Access: Local/Network
    Testing Server Folder: C:\Inetpub\wwwroot\TheCookingPlace
    URL Prefix: http://localhost/thecookingplace/


Local info
    Site Name: TheCookingPlace
    Local Root Folder: C:\TheCookingPlace Default Images Folder: C:\TheCookingPlace\images HTTP Address: http://localhost/TheCookingPlace/
    Refresh Local File List. checked

Remote Info

    Access: Local/Network
    Remote Folder: C:\Inetpub\wwwroot\TheCookingPlace Refresh Remote File…& automatically upload files… checked

thanks Imar
 
Old December 15th, 2004, 05:24 PM
Imar's Avatar
Wrox Author
Points: 70,322, Level: 100
Points: 70,322, Level: 100 Points: 70,322, Level: 100 Points: 70,322, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2003
Location: Utrecht, Netherlands.
Posts: 17,089
Thanks: 80
Thanked 1,576 Times in 1,552 Posts
Default

Hi Aden,

Few things to check:

1. What happens when you browse to: http://localhost/thecookingplace/
Do you get the site?

2. Try changing the Server Model from None to ASP VB Script, and see if that helps.

3. What DW version are you using? Did you install the latest updates??

Imar
---------------------------------------
Imar Spaanjaars
Everyone is unique, except for me.
While typing this post, I was listening to: This Mess We're In by P J Harvey (Track 7 from the album: Stories From The City, Stories From The Sea) What's This?
 
Old December 15th, 2004, 05:41 PM
Imar's Avatar
Wrox Author
Points: 70,322, Level: 100
Points: 70,322, Level: 100 Points: 70,322, Level: 100 Points: 70,322, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2003
Location: Utrecht, Netherlands.
Posts: 17,089
Thanks: 80
Thanked 1,576 Times in 1,552 Posts
Default

One more thing to check:

What do you see under Edit | Preferences | Preview in Browser

Are there any browsers listed there? Is one of them marked as the Default browser?

Imar
---------------------------------------
Imar Spaanjaars
Everyone is unique, except for me.
While typing this post, I was listening to: Interlude by Muse (Track 7 from the album: Absolution) What's This?
 
Old December 16th, 2004, 06:23 PM
Registered User
 
Join Date: Dec 2004
Location: , , .
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Imar

thanks for your reply, i did try to browser many different pages that saved under 'thecookingplace'folder but nothing came up on the screen and the browser takes approximately 6 minutes before even displaying the message 'Page cannot display'.

i have changed the Server Model from None to ASP VB Script but it doesn't help.

at the moment i'm using DW version 6 but i have already updated into the version 7.0.1.

Under Edit|Preference|Browser, i see under Browser 'iexplore F12' and at the moment i am only using one browser which is the one marked Default browser.
 
Old December 17th, 2004, 03:12 AM
Imar's Avatar
Wrox Author
Points: 70,322, Level: 100
Points: 70,322, Level: 100 Points: 70,322, Level: 100 Points: 70,322, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2003
Location: Utrecht, Netherlands.
Posts: 17,089
Thanks: 80
Thanked 1,576 Times in 1,552 Posts
Default

Are you saying that when you open Internet Explorer and browse to http://localhost/TheCookingPlace, nothing comes up?

If that is the case, this is not a DW problem, but an IIS problem.

Are you sure you installed IIS correctly? Do you have a firewall or other security software blocking IIS??

Imar
---------------------------------------
Imar Spaanjaars
Everyone is unique, except for me.




Similar Threads
Thread Thread Starter Forum Replies Last Post
secure pages from browser back button madhusrp ASP.NET 2.0 Basics 3 April 18th, 2007 03:42 AM
Launch default browser in a new browser window haiying Beginning VB 6 1 August 30th, 2005 05:48 PM
Preview of HTML pages madhukp Classic ASP Basics 5 July 26th, 2004 03:02 PM
Web pages constructing: I-mode(mobile) pages karib Dreamweaver (all versions) 3 June 6th, 2004 09:48 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.