Wrox Programmer Forums
| Search | Today's Posts | Mark Forums Read
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Dreamweaver (all versions) section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old January 1st, 2005, 05:56 PM
Registered User
 
Join Date: Jan 2005
Location: , , .
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Basics

help!
     I 'm using the 'Beginning Dreamweaver' book to create my first site & have hit problems on chapter 2. I've defined the site as per the settings in the book but DW can't see the testing server (it comes up red in the site properties window)& cant find the site on the remote server ( I can't display it by going to localhost/thecookingplace/index in the browser) Everything in chapter 1 went fine, the problem seems to be when I define a site
 
Old January 1st, 2005, 06:23 PM
Imar's Avatar
Wrox Author
Points: 70,322, Level: 100
Points: 70,322, Level: 100 Points: 70,322, Level: 100 Points: 70,322, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2003
Location: Utrecht, Netherlands.
Posts: 17,089
Thanks: 80
Thanked 1,576 Times in 1,552 Posts
Default

Hi Andy,

Can you show us how your settings for the Local Info and Testing Server look like?

Also, did you install a Web server on your machine? IIS is required for the examples from the book to run correctly. You'll need IIS on the local machine, or you need to change the Remote and Testing Servers.

Cheers,

Imar
---------------------------------------
Imar Spaanjaars
Everyone is unique, except for me.
 
Old January 2nd, 2005, 01:54 PM
Registered User
 
Join Date: Jan 2005
Location: , , .
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Imar
       Thanks for replyng-I actually managed to solve the problem by reading through previous posts. I had set up DW to use a temporary folder when diplaying sites (hence the dud testing server entries) & I also didn't realise that you need to manualy upload image files onto the remote server- this doesn't seem to be mentioned in the book?

Andy

 
Old January 2nd, 2005, 03:36 PM
Imar's Avatar
Wrox Author
Points: 70,322, Level: 100
Points: 70,322, Level: 100 Points: 70,322, Level: 100 Points: 70,322, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2003
Location: Utrecht, Netherlands.
Posts: 17,089
Thanks: 80
Thanked 1,576 Times in 1,552 Posts
Default

It gets mentioned here and there, but maybe not at all locations where it's required.

Whenever you add files or images to your site, use the Put command (right-click on the file in the Files panel) to send the files from the local to the remote server.

Glad it's working now. Have fun with the book.....

Cheers,

Imar
---------------------------------------
Imar Spaanjaars
Everyone is unique, except for me.
While typing this post, I was listening to: Elysium by Portishead (From the album: Portishead) What's This?




Similar Threads
Thread Thread Starter Forum Replies Last Post
asp basics help - namespaces ( I think?) rmullins1 ASP.NET 2.0 Basics 4 September 3rd, 2008 04:42 PM
Need some help on basics jagan7 Java Basics 3 September 9th, 2007 02:44 AM
PHP basics limsra BOOK: Beginning PHP4/PHP 5 ISBN: 978-0-7645-4364-7; v5 ISBN: 978-0-7645-5783-5 1 August 18th, 2004 07:28 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.