Wrox Programmer Forums
|
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Dreamweaver (all versions) section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old February 17th, 2006, 02:25 PM
Registered User
 
Join Date: Feb 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Dreaded red X

hi all, I am new to this web site business, so please be patient. Old head new toys, don't mix.

my problem is when I place an image on my site using DWMX then upload it using smartFTP all I get is the Red X. can someone point me in the right direction.

thanks

 
Old February 17th, 2006, 02:43 PM
Imar's Avatar
Wrox Author
 
Join Date: Jun 2003
Posts: 17,089
Thanks: 80
Thanked 1,576 Times in 1,552 Posts
Default

Hi there,

Looks like the path to the image is incorrect. To propose solutions, we need a little more information, like a) the HTML source for the page, b) the way you access the page (e.g. www.domainname.com/ApplicationName) and c) the location where you stored the images.

With that info, it might be possible to see what's going on.

Cheers,

Imar
---------------------------------------
Imar Spaanjaars
Everyone is unique, except for me.
 
Old February 17th, 2006, 07:39 PM
Registered User
 
Join Date: Feb 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I checked the path. What I don't understand is that when I preview the site on DW the images are there.

 
Old February 17th, 2006, 07:56 PM
Imar's Avatar
Wrox Author
 
Join Date: Jun 2003
Posts: 17,089
Thanks: 80
Thanked 1,576 Times in 1,552 Posts
Default

Neither do I if you don't tell me about your setup. I asked those 3 questions for a reason.... ;)

Is your remote server case sensitive?

Imar
---------------------------------------
Imar Spaanjaars
Everyone is unique, except for me.





Similar Threads
Thread Thread Starter Forum Replies Last Post
[red]Setting prob[/red] shivanshub ASP.NET 2.0 Professional 1 September 12th, 2006 10:01 AM
Red Hat 9 Installation dhirajkhanna Linux 9 July 4th, 2005 07:01 AM
from color="red" to color='red' juaniux XSLT 2 November 16th, 2004 04:18 PM
Dreaded Object Required Adam H-W Javascript 3 October 21st, 2004 02:17 PM
firewire and Red Hat samr Linux 3 September 26th, 2003 04:52 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.