Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > Web Programming > Adobe Web Programming > Dreamweaver (all versions)
Password Reminder
Register
Register | FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Dreamweaver (all versions) section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Reply
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old February 11th, 2004, 02:47 PM
Registered User
 
Join Date: Nov 2003
Location: , , .
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default shows weird page name in the browser


Hi

I am working on chapter 4 "Try It Out Using a CSS Class".The highlight shows in the dreamweaver design view but when i run it in a browser it does not show the highlighted text.And also the index.htm file is not shown in the broswer,instead http://localhost/thecookingplace/TMPyoirmsxo0n.htm is shown.why does'nt index.htm not appear in place of that TMP....

Please Help!!!

cheers
zulf

Reply With Quote
  #2 (permalink)  
Old February 11th, 2004, 05:47 PM
Imar's Avatar
Wrox Author
Points: 72,038, Level: 100
Points: 72,038, Level: 100 Points: 72,038, Level: 100 Points: 72,038, Level: 100
Activity: 100%
Activity: 100% Activity: 100% Activity: 100%
 
Join Date: Jun 2003
Location: Utrecht, Netherlands.
Posts: 17,080
Thanks: 80
Thanked 1,587 Times in 1,563 Posts
Default

Hi Zulf,

It looks like you have "Preview using temporary file" enabled. With this option on, DW creates a temp copy of the file which it uploads to the server and then requests in the browser. To change this behavior, open the Preferences dialog, then the Preview in Browser category. Uncheck the box, and your problem should be fixed.

Cheers,

Imar


---------------------------------------
Imar Spaanjaars
Everyone is unique, except for me.
Reply With Quote
  #3 (permalink)  
Old February 12th, 2004, 06:10 AM
Registered User
 
Join Date: Nov 2003
Location: , , .
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Imar,

Thanks for your help.I have also some problem in chapter 4 "Try It Out Using a CSS Class".i have followed the instuction and the highlight text is shows in the dreamweaver design view but when i run it in a browser it does not show the highlighted text.
Could you please help.

cheers
zulf

Reply With Quote
  #4 (permalink)  
Old February 12th, 2004, 07:36 AM
Imar's Avatar
Wrox Author
Points: 72,038, Level: 100
Points: 72,038, Level: 100 Points: 72,038, Level: 100 Points: 72,038, Level: 100
Activity: 100%
Activity: 100% Activity: 100% Activity: 100%
 
Join Date: Jun 2003
Location: Utrecht, Netherlands.
Posts: 17,080
Thanks: 80
Thanked 1,587 Times in 1,563 Posts
Default

Hi zulf,

I think what happened is that your external style sheets is not uploaded to the remote server, so when you preview the page in the browser, you're still using the old style sheet.

To fix this issue, right-click your style sheet on the Files panel and choose Put. This will send the file to the Remote Server. Alternatively, you can right-click the entire site in the Files panel and choose Put. This way, the entire site will be updated.

Enjoying the book?

Cheers,


Imar


---------------------------------------
Imar Spaanjaars
Everyone is unique, except for me.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
page could not be load on browser vivek123 ASP.NET 1.0 and 1.1 Professional 2 August 28th, 2006 05:01 AM
submit button shows the user input in another page debjanib ASP.NET 1.0 and 1.1 Professional 3 June 30th, 2006 09:40 AM
imap_open() shows page cannot dispalyed vibinkrish Pro PHP 0 March 1st, 2006 11:18 AM
weird c# or browser behavior Ed Tijgen General .NET 0 August 18th, 2004 12:59 AM
Alert Shows On Page Load Ben Horne Javascript How-To 3 April 6th, 2004 04:30 PM



All times are GMT -4. The time now is 04:25 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.