Wrox Programmer Forums
| Search | Today's Posts | Mark Forums Read
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Dreamweaver (all versions) section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
  #1 (permalink)  
Old February 11th, 2004, 02:47 PM
Registered User
 
Join Date: Nov 2003
Location: , , .
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default shows weird page name in the browser


Hi

I am working on chapter 4 "Try It Out Using a CSS Class".The highlight shows in the dreamweaver design view but when i run it in a browser it does not show the highlighted text.And also the index.htm file is not shown in the broswer,instead http://localhost/thecookingplace/TMPyoirmsxo0n.htm is shown.why does'nt index.htm not appear in place of that TMP....

Please Help!!!

cheers
zulf

  #2 (permalink)  
Old February 11th, 2004, 05:47 PM
Imar's Avatar
Wrox Author
Points: 70,322, Level: 100
Points: 70,322, Level: 100 Points: 70,322, Level: 100 Points: 70,322, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2003
Location: Utrecht, Netherlands.
Posts: 17,089
Thanks: 80
Thanked 1,576 Times in 1,552 Posts
Default

Hi Zulf,

It looks like you have "Preview using temporary file" enabled. With this option on, DW creates a temp copy of the file which it uploads to the server and then requests in the browser. To change this behavior, open the Preferences dialog, then the Preview in Browser category. Uncheck the box, and your problem should be fixed.

Cheers,

Imar


---------------------------------------
Imar Spaanjaars
Everyone is unique, except for me.
  #3 (permalink)  
Old February 12th, 2004, 06:10 AM
Registered User
 
Join Date: Nov 2003
Location: , , .
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Imar,

Thanks for your help.I have also some problem in chapter 4 "Try It Out Using a CSS Class".i have followed the instuction and the highlight text is shows in the dreamweaver design view but when i run it in a browser it does not show the highlighted text.
Could you please help.

cheers
zulf

  #4 (permalink)  
Old February 12th, 2004, 07:36 AM
Imar's Avatar
Wrox Author
Points: 70,322, Level: 100
Points: 70,322, Level: 100 Points: 70,322, Level: 100 Points: 70,322, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2003
Location: Utrecht, Netherlands.
Posts: 17,089
Thanks: 80
Thanked 1,576 Times in 1,552 Posts
Default

Hi zulf,

I think what happened is that your external style sheets is not uploaded to the remote server, so when you preview the page in the browser, you're still using the old style sheet.

To fix this issue, right-click your style sheet on the Files panel and choose Put. This will send the file to the Remote Server. Alternatively, you can right-click the entire site in the Files panel and choose Put. This way, the entire site will be updated.

Enjoying the book?

Cheers,


Imar


---------------------------------------
Imar Spaanjaars
Everyone is unique, except for me.


Similar Threads
Thread Thread Starter Forum Replies Last Post
page could not be load on browser vivek123 ASP.NET 1.0 and 1.1 Professional 2 August 28th, 2006 05:01 AM
submit button shows the user input in another page debjanib ASP.NET 1.0 and 1.1 Professional 3 June 30th, 2006 09:40 AM
imap_open() shows page cannot dispalyed vibinkrish Pro PHP 0 March 1st, 2006 11:18 AM
weird c# or browser behavior Ed Tijgen General .NET 0 August 18th, 2004 12:59 AM
Alert Shows On Page Load Ben Horne Javascript How-To 3 April 6th, 2004 04:30 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.