Wrox Programmer Forums
Go Back   Wrox Programmer Forums > .NET > Other .NET > General .NET
|
General .NET For general discussion of MICROSOFT .NET topics that don't fall within any of the other .NET forum subcategories or .NET language forums.  If your question is specific to a language (C# or Visual Basic) or type of application (Windows Forms or ASP.Net) try an applicable forum category. ** PLEASE BE SPECIFIC WITH YOUR QUESTION ** When posting here, provide details regarding the Microsoft .NET language you are using and/or what type of application (Windows/Web Forms, etc) you are working in, if applicable to the question. This will help others answer the question without having to ask.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the General .NET section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old July 30th, 2004, 09:34 AM
Registered User
 
Join Date: Jul 2004
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem creating Outlook 2003 object with Symantec

One of the applications we use creates an outlook object and sends an email on via Outlook (Outlook 2003). This application fails when Symantec Internet Security Suite is REMOVED.

The Error Message reads: “Automation Error – Requested Module not found in Tech.frmMain.line 164 “. Line 164 is the line in the VB program where we try to create an Outlook object.

Please note that this problem does not exist when the Symantec Internet Security Suite is installed but occurs only when the Symantec Internet Security Suite is removed.

Also note that: The reason we remove Symantec Internet Security Suite is because we use Symantec Antivirus Corporate version 8.6. Also, the application gives the same error message even when Symantec Antivirus Corporate version 8.6 is installed.

Greatly appreciate any solution to this problem...
 
Old July 30th, 2004, 10:49 AM
Friend of Wrox
 
Join Date: Jun 2003
Posts: 1,101
Thanks: 0
Thanked 2 Times in 2 Posts
Default

I am going to move this to a more appropriate forum. Please post in the proper forum in the future. (I will assume the app is in .NET when picking a new forum)



Hal Levy
Web Developer, PDI Inc.

NOT a Wiley/Wrox Employee
 
Old July 30th, 2004, 11:54 AM
Friend of Wrox
 
Join Date: Jun 2003
Posts: 540
Thanks: 0
Thanked 4 Times in 4 Posts
Default

It has been my experience that Symantec products don't seem to work well together. We recently upgraded from symantec's 7.5 antivirus client to 9.

After the upgrade, we had to go into outlook and uncheck one of the Add-Ins to stop an error message that kept popping up.

Under the Tools menu in outlook, click on options.

Click on Advanced Options.

Click on Add-In Manager.

It is possible that one of the Add-Ins is causing the problem, particularly if it is still there after the product has been removed, which was the case with us.

Note that the instructions may be a little off depending on your version of outlook.

Hope this helps.

J





Similar Threads
Thread Thread Starter Forum Replies Last Post
problem in creating object (URGENT) Komila ASP.NET 1.0 and 1.1 Professional 0 October 5th, 2006 12:53 AM
Problem Creating Shopping Cart Object jazzcatone ASP.NET 2.0 Basics 2 April 24th, 2006 08:46 PM
How to handle macros problem in Outlook 2003 viethan505 VB How-To 0 February 16th, 2005 10:40 PM
Outlook 2003 Hunter Pro VB.NET 2002/2003 0 January 5th, 2005 06:01 PM
Problem creating Outlook 2003 object with Symantec technoyogi VB How-To 0 July 30th, 2004 09:36 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.